Jump to content


Photo

Hd500 Overdub Doesn't Work

looper hd500 overdub

  • Please log in to reply
2 replies to this topic

#1 bmancini42

bmancini42

    Just Startin'

  • Members
  • Pip
  • 18 posts

Posted 07 March 2014 - 07:54 PM

Help! Trying to use the looper on an HD500. I press REC (FS5) and play my bit. Great. Press FS5 again and it starts playing back. Looking at the Performance view, I see "Dub In" for FS5 and "Stop" for FS6. FS6 is lit up.

 

Now. According to the instructions, I should be able to press "Dub In" (FS5), play a bit, press "Dub Out" (FS5) again and what I just played will be mixed with the existing loop and play back for me. However, when I hit FS5, it does not change to "Dub Out" and the LED just flashes once. Nothing else happens. I hit FS5 a second time and the same thing. I don't think this is how it's supposed to work. Is there some setting that I'm missing somewhere?


  • 0

#2 bmancini42

bmancini42

    Just Startin'

  • Members
  • Pip
  • 18 posts

Posted 10 March 2014 - 09:35 PM

Well, jumping off from some posts on the old forum, I managed to get it to work. In case anyone else has this problem, here are some of the steps I followed.

 

- Tried a global parameter reset, nothing.

- Tried the "hold down DOWN and power up, then load latest firmware". Didn't work.

- Rolled back to 1.10. It worked, fixed the overdub problem. But when updating from 1.10 to 2.20 I got reboot cycle.

- Basically, I loaded 1.10, then 1.43, then 2.02, then 2.20. Each step I had to go back and forth a couple times until it worked.

- Now overdub works correctly in 2.20.


  • 1

#3 toneman2121

toneman2121

    Guru

  • Members
  • PipPipPipPipPip
  • 2740 posts
  • Locationphilly

Posted 11 March 2014 - 03:25 AM

'"Rolled back to 1.10. It worked, fixed the overdub problem. But when updating from 1.10 to 2.20 I got reboot cycle."

 

 

global reset after each update


  • 0

I'M SO HAPPY!






Also tagged with one or more of these keywords: looper, hd500, overdub

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users