Jump to content


Photo

Floor Pod Plus - Bad Output - Poor Connect?

floor pod plus

  • Please log in to reply
2 replies to this topic

#1 thorstone137

thorstone137

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 14 March 2014 - 05:27 PM

Hello, I'm trying to figure out what happened to my FPP sound. It never moves.. My daughter may have messed with/walked on it, but other than that I can't understand how it would have been damaged. 

 

The output sounds like its half there.. for a while I had a cord for my headphones that was starting to go bad and when it adjusted it just right it would sound the same.. there, but distant and cracky. 

 

I've eliminated that previous issue and it sounded fine the last time I used it. 

 

Is this common? Is there something I can do to sort it out?

 

Best regards, Dustin


  • 0

#2 bluebluetones

bluebluetones

    Iknowathingortwo

  • Members
  • PipPip
  • 235 posts

Posted 16 March 2014 - 09:03 AM

When you say the sound is "half-there", do you mean half there in volume?  

 

- Make sure your volume pedal is fully forward, and the channel volume is raised.  

 

- Try to do an expression pedal calibration.  The instructions for doing that are on the back of the Floor POD Plus (if you turn it upside down to see the bottom of the unit)

 

- Check the output knob on the rear panel of the unit.  It is a small screw/knob near the AMP/Line switch.  It controls the overall level of the FPP.  Adjust that so it outputs a higher volume.  Give it a little wiggle to make sure it is working properly, as well give the AMP/Line switch a few tries back and forth to make sure it's working fine.

 

- Make sure your AMP/Line switch is set properly...(Set to Amp if you are running into a guitar amplifier, set to LINE if you running into a PA or recording device.

 

If that does not solve the problem, try to do a full factory-restore.

 

Let us know how you make out.


  • 0

#3 BillBee

BillBee

    Iknowathingortwo

  • Members
  • PipPip
  • 149 posts

Posted 18 March 2014 - 09:17 AM

Hey Dustin, if the above doesn't sort things out - consider these:

 

Always check your cable and guitar direct to the amp first. Bad cables and output jacks are suspect No. 1. :)

 

With everything plugged in and on, try gently wiggling the input jack to see if it has a crack between it and the pcb board (solder joint). It can happen when stepped on.

 

If it was a sporadic issue resolved when knobs were being turned (scratchy pot syndrome) sometimes turning them all one way and back a number of times (or in the FPPs case, in circles for some) ''may'' clear it up.

 

Hope you get the FPP back to normal.

 

Bill


  • 0





Also tagged with one or more of these keywords: floor pod plus

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users