Jump to content


Photo

Recorded Playback Tone Is Terrible.

recorded terrible tone playback fuzz weak signal low

  • Please log in to reply
1 reply to this topic

#1 mdrobison

mdrobison

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 15 March 2014 - 08:23 PM

Hey guys I just started having a problem with my UX1 that I for the life of me cannot figure out. Iv had my UX1 for over a year now, i have never had an issue with it till today, with the snap of a finger its started acting up. I didnt change any settings from what iv been using, its always been updated and whatnot, but today I noticed that my playback while playing seems a little weaker than normal, its very minimal but enough to drive me insane, so once I went to record and listened to the recorded playback I was horrified at the sound. It sounds as if my tone has lost all low end and is nothing but a high pitched fuzz, its very quiet and this is driving me up the wall. Iv tried updating drivers and all that jazz but nothing works. I didnt change any settings with the UX1 or my recording programs. (Use audacity and magix studio) Its almost as if its not getting a good signal but at the same time the real time playback is almost just what its supposed to be like, iv tried different cables and different guitars and nothing. Any help with this is much appreciated, thanks.


  • 0

#2 hulbert

hulbert

    Iknowathingortwo

  • Members
  • PipPip
  • 413 posts

Posted 20 March 2014 - 05:27 AM

Hi,

 

   Are you using Pod Farm? Also, are you using the standalone version or using the plugin?

 

David


  • 0





Also tagged with one or more of these keywords: recorded, terrible, tone, playback, fuzz, weak, signal, low

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users