Jump to content


Photo

Podfarm X64 And Ilok

pod farm ilok

  • Please log in to reply
7 replies to this topic

#1 leavit

leavit

    Just Startin'

  • Members
  • Pip
  • 10 posts
  • LocationSweden, Gothenburg

Posted 25 May 2013 - 04:28 PM

Hi! I bought an iLok the other day so i could licence my http://www.slatedigital.com/ software and it works fine. The problem is that my podfarm x64 plugins won't load in my daw. Now the 32 bit versions load just fine.

I tried reinstalling podfarm2 several times and i also unauthorized and 're-authorized' my computer and plugins/addons just in case.

I tried to open a podfarm2x64 plug without my ilok dongle in my computer and it workes fine. I need help solving this! THANKS! :)
 


  • 0

UX2

 

podfarm2/fxjunkie/metalshop

 

Windows 7 64bit

Amd Phenom2 six cores

8 gig 1600mhz ram

crap cideo card

 

 

 

fl studio


#2 BigChas52

BigChas52

    Guru

  • Line 6 Expert
  • 2764 posts
  • LocationWashington, DC

Posted 26 May 2013 - 12:06 PM

My question to you is whether you have actually purchased the iLok version.  There is a separate iLok version that will ONLY work when your iLok is attached and the license has been deposited to your iLok account.  The normal PC/Line 6 hardware version cannot use iLok for authorization.


  • 0

#3 leavit

leavit

    Just Startin'

  • Members
  • Pip
  • 10 posts
  • LocationSweden, Gothenburg

Posted 26 May 2013 - 12:24 PM

Oh, sorry i forgot to mention that i run podfarm2+metalshop all authorized by my UX2 interface. 

I Have some new possibly relevant information, I tried uninstalling the ilok drivers+clientservices and ran a podfarm2 in my daw and it worked great. The moment i connected the ilok(this is without the drivers for the ilok installed) My daw says that it could not load the plugin for unknown reasons. 

 


  • 0

UX2

 

podfarm2/fxjunkie/metalshop

 

Windows 7 64bit

Amd Phenom2 six cores

8 gig 1600mhz ram

crap cideo card

 

 

 

fl studio


#4 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15372 posts
  • LocationClemmons, NC USA

Posted 26 May 2013 - 12:52 PM

http://line6.com/support/tickets/

 

open a ticket...

sounds like a bug to me.

 

although i knew you didn't have the ilok version because they won't work with model packs.

 

it appears that the 64 bit plugins are defaulting to an ilok authorization...

i seriously think this would probably end up being something that will need to be fixed in a new version...

but perhaps support has ran into this before and have another fix for you.


  • 0

#5 leavit

leavit

    Just Startin'

  • Members
  • Pip
  • 10 posts
  • LocationSweden, Gothenburg

Posted 26 May 2013 - 02:55 PM

I think you're right because of the reason that an opened podfarm2.5 64bit instance stops working at the very moment i plug in the ilok. i have however 'opened a ticket'


  • 0

UX2

 

podfarm2/fxjunkie/metalshop

 

Windows 7 64bit

Amd Phenom2 six cores

8 gig 1600mhz ram

crap cideo card

 

 

 

fl studio


#6 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15372 posts
  • LocationClemmons, NC USA

Posted 26 May 2013 - 02:59 PM

They'll get back to you during normal business hours. Monday is a holiday though.
  • 0

#7 leavit

leavit

    Just Startin'

  • Members
  • Pip
  • 10 posts
  • LocationSweden, Gothenburg

Posted 29 May 2013 - 04:31 PM

Hey again!
 
I just wanted to update the situation. I opened a ticket and i got information about the "Authorization Hierarchy" in which the plugin stars by looking for a ILok authorization, much as @TheRealZap predicted. 
So of cource my plugin does not work. I am being asked to buy the the plugin again, but for ilok and I think this is outrageous. As a customer, am i supposed to have the knowledge of the authorization hirearchy? And that if i decide to buy an ilok to expand my studio with new plugins, i have to buy them a second time?
 
Please, i'm begging for an fair and realistic solution to this problem!
 
Best regards
Tintin

  • 0

UX2

 

podfarm2/fxjunkie/metalshop

 

Windows 7 64bit

Amd Phenom2 six cores

8 gig 1600mhz ram

crap cideo card

 

 

 

fl studio


#8 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15372 posts
  • LocationClemmons, NC USA

Posted 29 May 2013 - 06:04 PM

I'll see if i can't get someone to give this another look, Don't know what their policy is or what they can do... but it sounds like you're only asking for a fair deal.

 

 

Hey again!
 
I just wanted to update the situation. I opened a ticket and i got information about the "Authorization Hierarchy" in which the plugin stars by looking for a ILok authorization, much as @TheRealZap predicted. 
So of cource my plugin does not work. I am being asked to buy the the plugin again, but for ilok and I think this is outrageous. As a customer, am i supposed to have the knowledge of the authorization hirearchy? And that if i decide to buy an ilok to expand my studio with new plugins, i have to buy them a second time?
 
Please, i'm begging for an fair and realistic solution to this problem!
 
Best regards
Tintin

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users