Jump to content


Photo

Pod Xt Pro Crackling Output


Best Answer Sc0rch , 19 March 2014 - 06:48 PM

PROBLEM SOLVED !!

 

Today I opened up the unit. removed the connections to the board that has all the control pots. then took a can of D5 De-oxit and sprayed all the contacts of the connectors, and sprayed into every pot as well. turned the pots back and forth a dozen times to work the deoxit in well to clean the pot's wipers, put the connectors back on and tested. the crackling went away !!! put the unit back together and put it back in the rack case. Ready to rock once again! :)

Go to the full post


  • Please log in to reply
5 replies to this topic

#1 Sc0rch

Sc0rch

    Just Startin'

  • Members
  • Pip
  • 8 posts
  • LocationHalifax, Nova Scotia

Posted 18 March 2014 - 01:52 PM

I'm having some major crackling issues on the right side with my POD XT regardless of whether it is connected to (just headphones, front of combo, whatever).  Whenever I hit a note on whatever preset there's some crackling, and then as the note dies off the crackling stops immediately (after about 1.5 seconds after the note was initially struck).  The "CLIP" indicator doesn't show, and I've tried messing with the output and channel volumes (one all the way up, the other turned mostly down, vice versa) but nothing helps.  

 

I reflashed the unit with the latest firmware via line 6 monkey, it's still doing it.

 

for the record. I run this into a Carvin DCM200L power amp to a 2x12.  the crackling is happening on the right side for ALL outputs (1/4", XLR,  and headphones). I also tried sending the right signal to the EFFECTS RETURN of a tube amp, same result. The problem is DEFINITELY happening internally with this POD XT PRO..

 

 

What could be the problem?


  • 0

1463573_10153954725345263_1488707485_n.j


#2 Sc0rch

Sc0rch

    Just Startin'

  • Members
  • Pip
  • 8 posts
  • LocationHalifax, Nova Scotia

Posted 19 March 2014 - 06:48 PM   Best Answer

PROBLEM SOLVED !!

 

Today I opened up the unit. removed the connections to the board that has all the control pots. then took a can of D5 De-oxit and sprayed all the contacts of the connectors, and sprayed into every pot as well. turned the pots back and forth a dozen times to work the deoxit in well to clean the pot's wipers, put the connectors back on and tested. the crackling went away !!! put the unit back together and put it back in the rack case. Ready to rock once again! :)


  • 1

1463573_10153954725345263_1488707485_n.j


#3 Brazzy

Brazzy

    Gear Head

  • Members
  • PipPipPip
  • 659 posts

Posted 20 March 2014 - 05:46 AM

It's a delicate connection in those areas, any oxidation and snap crackle pop, lol. Thanks for the rundown. Remember electricity flows along the outside of a surface not thru the inside of it.


  • 0

I mostly play at home  and am always having fun learning how to play guitar so when I post a reply to try and help give ideas you know where I'm coming from. Rock-On!! Oh, and if I don't respond promptly I'm probably playing guitar or my computer locked up from multitasking 'cause I'm using Gear Box, HD500 Edit, Audacity and tab filled browsers all at the same time, Hahahaaaa. Surprisingly enough my 'puter handles the load more times than not. Lastly I'm not a salesman, I'm not trying to sell anyone anything here. "Riffcasts Riffworld" "RiffRumble Entry" "Shifftie" "M.O.S.U.A Two" "Bass Catszz" "Blasted Runtime Error I" "Match 30" "SoundCloud Playlist"
 

DT50_and_DT9901.pngStrat_X3Pro.pngBerm.pngThe_Arsenal.png


#4 Sc0rch

Sc0rch

    Just Startin'

  • Members
  • Pip
  • 8 posts
  • LocationHalifax, Nova Scotia

Posted 26 March 2014 - 09:26 AM

 Remember electricity flows along the outside of a surface not thru thru the inside of it.

 

Um.....  what??   Not sure where you're going with that. 


  • 0

1463573_10153954725345263_1488707485_n.j


#5 Brazzy

Brazzy

    Gear Head

  • Members
  • PipPipPip
  • 659 posts

Posted 26 March 2014 - 11:11 AM

Um.....  what??   Not sure where you're going with that. 

 

If a conductive surface oxidizes in any way it's conductive properties is reduced. Exaggerated example: If your car or truck battery terminals become corroded from acid or salty air it's ability to feed the appropriate current to ther starter motor is reduced, if you clean the terminals outer surfaces and all areas of conduit it will be improved considerably. When this sort of thing happens to a device that uses low voltage/current it's easier for corrosion or oxidation to stop it from passing it's electrical flow.


  • 0

I mostly play at home  and am always having fun learning how to play guitar so when I post a reply to try and help give ideas you know where I'm coming from. Rock-On!! Oh, and if I don't respond promptly I'm probably playing guitar or my computer locked up from multitasking 'cause I'm using Gear Box, HD500 Edit, Audacity and tab filled browsers all at the same time, Hahahaaaa. Surprisingly enough my 'puter handles the load more times than not. Lastly I'm not a salesman, I'm not trying to sell anyone anything here. "Riffcasts Riffworld" "RiffRumble Entry" "Shifftie" "M.O.S.U.A Two" "Bass Catszz" "Blasted Runtime Error I" "Match 30" "SoundCloud Playlist"
 

DT50_and_DT9901.pngStrat_X3Pro.pngBerm.pngThe_Arsenal.png


#6 Sc0rch

Sc0rch

    Just Startin'

  • Members
  • Pip
  • 8 posts
  • LocationHalifax, Nova Scotia

Posted 26 March 2014 - 11:31 AM

If a conductive surface oxidizes in any way it's conductive properties is reduced. Exaggerated example: If your car or truck battery terminals become corroded from acid or salty air it's ability to feed the appropriate current to ther starter motor is reduced, if you clean the terminals outer surfaces and all areas of conduit it will be improved considerably. When this sort of thing happens to a device that uses low voltage/current it's easier for corrosion or oxidation to stop it from passing it's electrical flow.

 

ah ok, I thought you were being sarcastic. I really gotta get out more..... lol  Yes, i'm aware of oxidation, that's why I sprayed everything out that dealt with the front circuit board. It definitely needed it, it was SO dirty inside, everywhere. I also used a can of compressed air to get rid of dust and dirt before spraying the de-oxit. I bought this rack used and had no idea of the previous owner's usage. It's as clean now as if just coming off Line 6's assembly line.

 

20 years as an electronics technician here.  


  • 1

1463573_10153954725345263_1488707485_n.j





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users