Jump to content


Photo

Dt25 With Podhd500x - Sounds Better With Amps Bypassed


  • Please log in to reply
33 replies to this topic

#1 GazzaBloom

GazzaBloom

    Just Startin'

  • Members
  • Pip
  • 60 posts

Posted 23 March 2014 - 09:44 AM

I know the DT25 comes stock with 4 modelled pre-amps and I love the the 'clean' Fender Topology I. With the HD500X connected on either the Twin or Deluxe 'pre' only amp it does not sound as good as when the amps are switched off in the Pod and just the DT25 is providing pre-amp and power amp.

 

I would have thought that I would be able to dial in the same tone from the Pod with one of the 'Fender' pre amps but I can't. It sounds kind of dull and lacking dynamics for some reason. (POD is set to combo pwr amp output)

 

Does anyone know what the DT25 stock Topology 1 pre-amp is in the POD?

 

Anyones find the DT sound better without the POD amps? 

 

Am I missing something or not dialling something correctly? What are the recommended 'mixer' settings when using one DT25, default is hard pan L & R at 0db

 

Gazza


  • 0

#2 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15358 posts
  • LocationClemmons, NC USA

Posted 23 March 2014 - 10:20 AM

the biggest mistake that some people make is selecting "no cab" the default DT models DO use cab models.

you can get the same tones. make sure that both the amp and the pod are up to date as things have been fixed over time that could make a difference.


  • 0

#3 innovine

innovine

    Iknowathingortwo

  • Members
  • PipPip
  • 235 posts

Posted 23 March 2014 - 11:32 AM

with the pod connected via line6 link, try changing the output modes and testing to see how they sound, and return to combo pwr amp again. I did this and my bad sound problem vanished. Bit of a long shot but if you've tried everything else..


  • 0

#4 xpack

xpack

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 03 April 2014 - 07:07 AM

Hello,

I'm not alone !!! I have the same feeling than Gazza!
But ok I will test the proposition from Line 6 expert so to use Cab with Amp pre simu.
I want to have the beautifull and warm sound from de DT I have when I plug directly my Strat to the amp.

I have another Question.
How work the pre amp section? Because I see a 12AX7 tube but I understand that it is HD500 pre amp wich is used ???
Could you explain me more? Does another 12AX7 could change something in my sound ?


Thank a lot for your reply :)

And good job guy this amp is a bestseller !!!

Regards,
Laurent From France
  • 0
With Best Regard, Laurent

#5 GazzaBloom

GazzaBloom

    Just Startin'

  • Members
  • Pip
  • 60 posts

Posted 03 April 2014 - 10:15 PM

I have been tweaking more and have found that it is possible to dial in the same tone when using the PODHD500X as the default topologies loaded in the DT25. It take a lot of tweaking and switching between the 2 to get it there. What I have found is that you will not get the same sound by setting the controls the same in the PODHD500 as on the DT25 (without POD connected) they have to be set quite differently including the gain, volume & mixer. I sort of expected that you would but it does;t appear to be the case.

 

I am a lot happier with the sounds from the PODHD500X acting as the pre-amp to the DT25 now, I just forget about the internal pre-amps and drive from the POD now.

 

What I have found is that the PODHD500X reverbs sound a lot better when a POD amp is switched on compared to when the amp is turned off and the DT25 switches to it's own internal pre-amps.


  • 1

#6 MartinDorr

MartinDorr

    Iknowathingortwo

  • Members
  • PipPip
  • 225 posts
  • LocationArizona, U.S.A.

Posted 04 April 2014 - 08:40 AM

Would you mind posting your setup controls for the best matches you found?

I did the same in the past and thought I was close for Type I, but not for all.

Thanks


  • 0

#7 GazzaBloom

GazzaBloom

    Just Startin'

  • Members
  • Pip
  • 60 posts

Posted 11 April 2014 - 11:01 AM

Well, I have to say I've changed my mind. I really don't think the PODHD driving a DT25 sounds as good as the inbuilt DT25 preamps and nor do the reverbs.
  • 0

#8 GazzaBloom

GazzaBloom

    Just Startin'

  • Members
  • Pip
  • 60 posts

Posted 11 April 2014 - 11:06 AM

the biggest mistake that some people make is selecting "no cab" the default DT models DO use cab models.
you can get the same tones. make sure that both the amp and the pod are up to date as things have been fixed over time that could make a difference.


I dispute your claim that you can get the same tone.

Settings please for the PODHD500 to match topology 1 of the DT25 combo?
  • 0

#9 radatats

radatats

    Gear Head

  • Members
  • PipPipPip
  • 887 posts
  • LocationOrange County, NY

Posted 11 April 2014 - 11:24 AM

have you actually gone into your DT using DTEdit by midi to see EXACTLY what amp model and other settings are configured in your DT?  Once you do that, set your POD model exactly the same with the POD Master up all the way and see how it fares... There should be NO difference!  Perhaps what you think is set there is not exactly right...


  • 0

l6+sig+pic-1.png   


#10 GazzaBloom

GazzaBloom

    Just Startin'

  • Members
  • Pip
  • 60 posts

Posted 11 April 2014 - 12:22 PM

Yes done and confirmed, Topology 1 has not been changed from what came pre-loaded Blackface Twin. the POD Blackface Twin Pre does not sound the same.

Could you post settings for a patch on the POD that you believe matches the Topology 1 ?
  • 0

#11 aeugle

aeugle

    Iknowathingortwo

  • Members
  • PipPip
  • 152 posts
  • LocationMunich, Germany

Posted 12 April 2014 - 02:00 AM

All People who say "it Sound the same" please post your settings !!

 

I tried and tried and never could match. THE DT25 Sound better, more dynamic.

 

So convince us and post settings


  • 0

#12 JohnMueller

JohnMueller

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 12 April 2014 - 05:03 PM

I think the DT25 sounds much better when my guitar is directly plugged in. I think it is an analogue vs digital issue. Directly plugged in , I have my analogue pickups in the same circuit with the tubes in the preamp and they have a marvelous interaction. When I connect through POD500x and L6 Link I have a digital signal going into the amp. So, I plugged into the amp and use it's effects loop to access effects on my POD500x processor.
  • 0

#13 GazzaBloom

GazzaBloom

    Just Startin'

  • Members
  • Pip
  • 60 posts

Posted 12 April 2014 - 09:02 PM

I think the DT25 sounds much better when my guitar is directly plugged in. I think it is an analogue vs digital issue. Directly plugged in , I have my analogue pickups in the same circuit with the tubes in the preamp and they have a marvelous interaction. When I connect through POD500x and L6 Link I have a digital signal going into the amp. So, I plugged into the amp and use it's effects loop to access effects on my POD500x processor.

I have always connected via L6 link for convenience and haven't tried via FX loop, I will try it. However, what I have found is that as with the preamp models the PODHD effects do not sound as good into the DT25 when the POD has it's amp model bypassed.

And the reverbs do not sound as good from the POD compared to the reverb directly in the DT25.

I wonder if it is the L6 link connection, and could it be my XLR cable?

Gazza
  • 0

#14 aeugle

aeugle

    Iknowathingortwo

  • Members
  • PipPip
  • 152 posts
  • LocationMunich, Germany

Posted 13 April 2014 - 12:01 AM

No not your cable. It is an issue of the HD500


  • 0

#15 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15358 posts
  • LocationClemmons, NC USA

Posted 13 April 2014 - 03:45 AM

the cable can affect the sound... add hum and other artifacts... certainly good to try another cable.

 

you can make the sounds match... i personally have no interest in babysitting anyone through the process as it's been a long tired debate with many...

and many have figured it out... some haven't... 

just use it however sounds good to you...

noone is going to be able to simply give you a tone that will match because of the global settings that don't come with the patch...

 

the input settings, cab selection, preamp vs full, to a lesser degree cable, etc and everything else factors in....

not looking for an argument... i do not accept the challenge to make your amp match your pod... as i said... been there done that, and it's up to you.


  • 0

#16 GazzaBloom

GazzaBloom

    Just Startin'

  • Members
  • Pip
  • 60 posts

Posted 13 April 2014 - 09:32 AM

So you're not the Real Zap then? And not what I would call a line 6 'expert'. We're not asking for an argument just some help.
  • -1

#17 oehman

oehman

    Just Startin'

  • Members
  • Pip
  • 74 posts

Posted 13 April 2014 - 09:41 AM

I thought the pod pre's lacked the punch and gain of DT-25 standalone.
One of the experts mentioned that input settings should be set to
Input 1 Guitar (or Variax if that's what you use)
Input 2 Same.

When Input 2 was set to Aux, it just didn't sound as good.

I don't know if the pod pre's sound exact as the DT, but they are damn close and sound great to me.
  • 0

#18 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15358 posts
  • LocationClemmons, NC USA

Posted 13 April 2014 - 11:37 AM

there's about 3 years worth of help in the forums, and plenty of guys that are willing to help judging from this thread....

i just don't take it on anymore... because frustrated individuals like yourself, spend alot of time telling me i'm wrong etc...

it surely sucks to be the new kid on the block, and everyone starts somewhere...

it's not you really... it's just i'm not going to take this on to fully solve for you....

i've chimed in on the thread here and there to point you in the right direction...

best of luck.

 

So you're not the Real Zap then? And not what I would call a line 6 'expert'. We're not asking for an argument just some help.


  • 1

#19 GazzaBloom

GazzaBloom

    Just Startin'

  • Members
  • Pip
  • 60 posts

Posted 14 April 2014 - 03:36 AM

I thought the pod pre's lacked the punch and gain of DT-25 standalone.
One of the experts mentioned that input settings should be set to
Input 1 Guitar (or Variax if that's what you use)
Input 2 Same.

When Input 2 was set to Aux, it just didn't sound as good.

I don't know if the pod pre's sound exact as the DT, but they are damn close and sound great to me.

 

That's it!. I set input 1 to Guitar and Input 2 to Same and set the mixer pans for channel A & B to center and the POD now sounds much better through the DT25. 

 

I have now got the POD to sound exactly the same as the default DT25 Topology 1 using the POD's 'Blackface Double Normal Pre'. Also the tone & vol settings are just about identical and the PODs master is all the way up, output defaults to Combo Pwr as I'm connected via L6 Link to the DT25 Combo. I have A/B'd between the DT25 alaone and with the POD connected as described and I'm sure the sound is identical.

 

I had the inputs set to Guitar/Variax for my cleanest studio/direct settings and hadn't thought to change them when connecting to the DT25.

 

Setting the inputs to Guitar/Same really has made a huge difference.

 

I haven't tried to emulate the other DT25 default models II-IV yet. Also the '63 Spring Reverb doesn't sound quite the same with as the DT25 with the PODs default settings so needs a tweak to get it there.

 

Gazza


  • 0

#20 aeugle

aeugle

    Iknowathingortwo

  • Members
  • PipPip
  • 152 posts
  • LocationMunich, Germany

Posted 14 April 2014 - 11:09 PM

@Real Zap:

instead of arguments which doesn´t really help it would be helpful if you  publish  the cook book.

 

- cab setting

- outputmode setting

.......

 

But I nknow it is impossible


  • 0

#21 aeugle

aeugle

    Iknowathingortwo

  • Members
  • PipPip
  • 152 posts
  • LocationMunich, Germany

Posted 14 April 2014 - 11:15 PM

@Gazza: Did you turn cab simulation on or off in the POD Pre Model? 


  • 0

#22 xpack

xpack

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 15 April 2014 - 04:20 AM

Hello,


Yes , could it be possible to have a list of settings to verify when we plug our HD500 to DT25.

Input 1- imput 2 / guitar in Z setting / output mode/ pre amp or full amp / cab on or off / etc .....

Also perhaps when we use directly HD500 with PC or Direct out. I experienced that if I use my headphone I have to disconnect XLR Link6 cable......


A topic could be really good for all in order we obtain the same warm and beautifull sound coming from Guitar plugged into DT with Guitar - HD500 - DT.


NOTA:
For information, I use now an XLR AES/EBU cable for Link6 conexion and sound is better than with a standard XLR cable.


I'm sure that the support from Line 6 expert is done as best as possible and I relly on their experience to give themus a cook book.


Thanks for your reply.
  • 0
With Best Regard, Laurent

#23 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15358 posts
  • LocationClemmons, NC USA

Posted 15 April 2014 - 05:40 AM

Sounds like it would be useful to some...

i personally never use the amp by itself... why limit myself to 4 configurations when i have a crazy amount available with the pod?

(i worry more about good tone, rather than specific tone)

 

if someone wants to take the time to put the information together, i'll gladly edit,format, repost, and pin to the top of the forums for others,

it's just not something that i personally want to spend my time doing.


  • 0

#24 egkor

egkor

    Just Startin'

  • Members
  • Pip
  • 33 posts

Posted 15 April 2014 - 07:05 AM

I am just starting the Tone Quest with recently acquired POD HD500, DT50, and plan to use my Variax (JTV-69 and V500) and Std Strat.

I am not new to Digital/Modeling. But I still see a lengthy learning curve ahead of me to get the HD500/DT50 set up, tones found and presets created.

From the analog world I already understand pedal train order and placement with both individual pedals and digital effects boxes.

What I'm saying is:

I really could use a Guide to help get best integration, set up, settings, and preset creation of at least the POD/DT portion of the Dream Rig. I have not found a single source of info (single doc) yet, just pieces/parts scattered across the user guides, forums, and possibly YouTube.

Whoever could help with this (and I would volunteer to help) would be accorded Hero status.

This info collection could be as simple as a Stickey Forum thread. Just one place to look.

TIA,
-Gary K
  • 0
Live Sound: Line 6 m20d, 2-L3t

Variax:  JTV-69 (manuf. 3/2012), Variax 500 (manuf. ~2003)
Guitar Amp:  DT50 Head, Marshall 1936 2x12 (2xCelestion G12T-75)
Modellers:  POD HD500
Other:   Fender Strat HSS, MIM (~2012), Taylor 614ce (2011), Taylor 315ce (2010)

#25 radatats

radatats

    Gear Head

  • Members
  • PipPipPip
  • 887 posts
  • LocationOrange County, NY

Posted 15 April 2014 - 07:46 AM

I really could use a Guide to help get best integration, set up, settings, and preset creation of at least the POD/DT portion of the Dream Rig. I have not found a single source of info (single doc) yet, just pieces/parts scattered across the user guides, forums, and possibly YouTube.

 

Start with this guide:  http://foobazaar.com...toneGuide/setup

 

Then go to the Knowledge base and watch these videos:

http://line6.com/sup...onnections-r631

http://line6.com/sup...-dry-tones-r559

http://line6.com/sup...guitar-and-r560

http://line6.com/sup...dio-part-i-r561

http://line6.com/sup...io-part-ii-r562

 

Next start with just one amp at a time and just as if you had just bought the real thing.  Get to know each amp model and mix and match cabs and mics to see what they do.  Once you have a couple of models you like begin to do the same thing with effects.  Treat them as if they were the real thing and see how they react to your playing style.  There is no simple "one setup for all" approach to doing this.  You have to find what works for you as you go but this should all get you in the ballpark...


  • 1

l6+sig+pic-1.png   


#26 xpack

xpack

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 15 April 2014 - 11:20 AM

Thanks a lot Radatats, this documentation fells very good.  :)


  • 0
With Best Regard, Laurent

#27 ColonelForbin

ColonelForbin

    Iknowathingortwo

  • Members
  • PipPip
  • 473 posts
  • LocationChicago, Illinois

Posted 15 April 2014 - 12:43 PM

+1 to whomever mentioned the input settings. For some reason, this actually matters, even when nothing is plugged into them. set whichever input you intend to use (variax, 1/4") and then set the other input to something else, like Mic in

 

http://foobazaar.com...ide/setup#input


  • 0

"Searching for a distant star, Heading off to Iscandar

Leaving all we love behind, Who knows what dangers we'll find?"


#28 egkor

egkor

    Just Startin'

  • Members
  • Pip
  • 33 posts

Posted 16 April 2014 - 05:46 AM

Start with this guide:  http://foobazaar.com...toneGuide/setup

 

Then go to the Knowledge base and watch these videos:

http://line6.com/sup...onnections-r631

http://line6.com/sup...-dry-tones-r559

http://line6.com/sup...guitar-and-r560

http://line6.com/sup...dio-part-i-r561

http://line6.com/sup...io-part-ii-r562

 

Next start with just one amp at a time and just as if you had just bought the real thing.  Get to know each amp model and mix and match cabs and mics to see what they do.  Once you have a couple of models you like begin to do the same thing with effects.  Treat them as if they were the real thing and see how they react to your playing style.  There is no simple "one setup for all" approach to doing this.  You have to find what works for you as you go but this should all get you in the ballpark...

 

Thank You!

 

I will study the info in the steps you listed and give it a go.

 

Thanks for taking the time to gather and post this info!

 

-Gary K


  • 0
Live Sound: Line 6 m20d, 2-L3t

Variax:  JTV-69 (manuf. 3/2012), Variax 500 (manuf. ~2003)
Guitar Amp:  DT50 Head, Marshall 1936 2x12 (2xCelestion G12T-75)
Modellers:  POD HD500
Other:   Fender Strat HSS, MIM (~2012), Taylor 614ce (2011), Taylor 315ce (2010)

#29 tschinko

tschinko

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 21 April 2014 - 07:48 AM

I was also not satisfied with the Sound of my POD HD500X connected per L6Link to my DT25 Stack! The sound of the pure DT25 Stack is  fantastic, but connected with the POD HD it sounds too muddy and dull with the same models - so I did some experiments to find the reason why! (and sorry for my bad english!)

All Firmwares are actuall!

 

1) The first thing, i learned: If the cabinets in the POD HD500X AND the DT25 (edited via DT Edit!) are switched off, the Amp with/without HD500X sound identical!

(I switched the Input to "same" and used only the preamp models)

 

2) Without Cabs, it makes no Sound difference in switching between the different Output modes: (Stack PWR Amp, Stack Front, Studio/Direct...)

 

3) activating the same Cab simmulation in DT25/HD500X makes the big difference - so either the Speakersimulation or the Output Modes alter the sound differently

- and here is the evil, i think!!!

 

4) If i use a Signalchain in the POD HD500X with no Amp in it, it switches the DT25 via L6Link to Ch "B", which gives me the pure Amp Sound - identical to connect the Guitar direct into the DT25 - so this can be used for "pure" DT25 sounds  or for only pre FX out of the POD HD500X!

For equal Gain, the Master in the POD must be at 2 o'clock, because now it works as a Gain-Stage BEFORE the DT25 Preamp!

 

5) If you set the L6 Contol (POD HD500X Setuppage 10) from "Amp A(Ch1) to "Ch3", you can program two of the Footswitches with MDI CC19 to change between DT25 CH A/B and use also pre effects (POD Master to 2 o'clock!) Use the Reverb of the DT and not of the POD, otherwise you will distort the reverb via the preamp!

 

6) Additionaly the "Boost" function in DT Edit has Impact to the DT25's Volume (Midi CC74(Ch A)/117 (Ch B) - not documented!)

 

But I want to have Pre and Post Effects and the DT25 orginal Sound, so i did some measurement:

 

I placed a Neumann KM84 Mic 25cm before the Speaker of my LIne6 1x12 closed Cabinet and feed a pink noise Signal via the Aux Input into the POD HD500X.

Then, I used a FFT-Analyzer to view the Spectrum and switched between single DT25 and DT25/POD HD with the same Models.

Next i tried to correct the frequency response with the parametric EQ switched at the least piece in the PODs Signal Chain. Unfortunately it has not enough capabilities to fix all differences, but i do the most!

I measured the 2x12 Blackface Dbl, the 4x12 Brit T-75, the 2x12 Silver Bell and the 4x12 Tread V-30 Cabs!

 

Here are the results:

 

 

2x12 Blackface Dbl:  Low 57%; High 68%, Freq 100%; Q 39%; Gain 72%

4x12 Brit T-75:           Low 58%; High 44%; Freq 49%;   Q 75%; Gain 19%

2x12 Silver Bell:        Low 45%; High 50%; Freq 41%;   Q 85%; Gain 13%

4x12 Tread V-30:       Low 50%; High 45%; Freq 43%;   Q 61%; Gain 39%

 

The sounds are now much more close to my DT25 Stacks Sound, i would say for me, about 80-90%, dependig on the Cab!

I don't know, if this settings are fitting to the DT25 Combo. Maybe Line6 tries to compensate the open back frequency response in the Combo Version differently!

Maybe, sometimes i try to measer all the other cabs to.

 

I also hope, Line6 fixes this problem in a new Firmware for the POD HD500(X)!


  • 1

#30 MartinDorr

MartinDorr

    Iknowathingortwo

  • Members
  • PipPip
  • 225 posts
  • LocationArizona, U.S.A.

Posted 22 April 2014 - 01:58 PM

Just wanted to say thanks for your work and posting the results.

Need a little more time to digest but sure sound like something worthwhile to know.

Martin


  • 0

#31 xpack

xpack

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 24 April 2014 - 07:39 AM

Hi all,

Very good experience tschinko.

For my point of view, I have experienced several things and prefer to use Full Amps + Cab + mic sim using combo power + output 1M.

Nevertheless , the top should to have possibility to select no amp + no cab sim but have the possibility to modify DT25 pre amp settings (+ Pentode / Triode - class A or A/B - position I / II/ III / IV modes) and change channel A to B using the HD500 with the effects.

Regards,
Laurent
  • 0
With Best Regard, Laurent

#32 radatats

radatats

    Gear Head

  • Members
  • PipPipPip
  • 887 posts
  • LocationOrange County, NY

Posted 24 April 2014 - 08:46 AM

Nevertheless , the top should to have possibility to select no amp + no cab sim but have the possibility to modify DT25 pre amp settings (+ Pentode / Triode - class A or A/B - position I / II/ III / IV modes) and change channel A to B using the HD500 with the effects.

 

Wow! We never thought of that... I will get with the software guys and see if we can't rewrite the entire code just to make that happen...  good idea...


  • 0

l6+sig+pic-1.png   


#33 xpack

xpack

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 24 April 2014 - 11:09 AM

I don't really catch if you take this proposal seriously or if you don'care but I really think that simple things are good in some cases.

The goal of multi effect is not only to simulate something but also help and add possibilities to the associate amp.

 

Regarding devellopment, it is not a big task to adress request via midi to DT amp and store them into preset. I think all the job already done for all marvellous simulation is really huge comparing this.

 

Br,

Laurent


  • 0
With Best Regard, Laurent

#34 tgastel

tgastel

    Just Startin'

  • Members
  • Pip
  • 50 posts
  • LocationFreeport, IL

Posted 25 April 2014 - 04:11 AM

I just got the dream rig two weeks ago.  Funny, I've been meaning to ask, "where is the DT25 amp model on the HD500x?"


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users