Jump to content


Photo

Help! Noise Gate And Hard Gate Just Stopped Working Suddenly?

noise gate stopped working issue

  • Please log in to reply
4 replies to this topic

#1 joshpepple

joshpepple

    Just Startin'

  • Members
  • Pip
  • 1 posts
  • Registered Products:1

Posted 27 March 2014 - 04:39 PM

I noticed my presets were noiser than usual. I thought maybe it was just my house because I get grounding noises frequently in my room. As I was building a new preset I noticed the noise gate isn't working at all. Don't tell me I'm the only one?


  • 0

#2 crass33

crass33

    Just Startin'

  • Members
  • Pip
  • 3 posts
  • Registered Products:2

Posted 23 March 2016 - 06:32 PM

You're not the only one, just got my amp and it never did work, I think I'll just buy a pedal if I can't figure it out. They're cheap.

 


  • 0

#3 cruisinon2

cruisinon2

    Guru

  • Members
  • PipPipPipPipPip
  • 4967 posts
  • Registered Products:4

Posted 24 March 2016 - 06:42 AM

When in doubt, do a factory reset. Back up your patches first...
  • 0

#4 aerosol_d7

aerosol_d7

    Iknowathingortwo

  • Members
  • PipPip
  • 190 posts
  • Registered Products:1

Posted 25 March 2016 - 12:14 AM

Long time ago my pod had an old firmware that hard gate was useless, when I upgraded it started working

Check that
  • 0

#5 crass33

crass33

    Just Startin'

  • Members
  • Pip
  • 3 posts
  • Registered Products:2

Posted 31 March 2016 - 07:11 PM

A pedal worked fine to solve the problem, thanks anyway.


  • 0





Also tagged with one or more of these keywords: noise, gate, stopped, working, issue