Jump to content


Photo

Is My Ux2 Broken? I Think It Is.

ux2 broken

  • Please log in to reply
6 replies to this topic

#1 jmarzjunior

jmarzjunior

    Just Startin'

  • Members
  • Pip
  • 33 posts

Posted 27 May 2013 - 07:46 AM

Hi i have had a ux2 for for a month now and the problem started a few days ago. The thing is that when you are doing something or doing nothing in windows 7 i hear crackle sounds. It also happens when you are recording or when you test in windows playback devises. First i thought it might be the speakers but then it wasent the speakers. I plugged in headphones and the same problem was still there. So i new it might either be my pc or ux2 itself. I restored windows to its factory settings but the problem didnt go away. After that i got my fathers laptop and the same problem was still acuring. After that i tried my pc's own sound card and the problem was not there. So after all this testing i am 99% sure it must be the ux2 that has gone mad. Nothing wrong with speakers. Pc with its own sound card works fine. Ux2 on 2 computers dosent work properly. 


  • 0

#2 BigChas52

BigChas52

    Guru

  • Line 6 Expert
  • 2775 posts
  • LocationWashington, DC

Posted 27 May 2013 - 08:19 AM

Before making the assumption that it is broken, I would first look for USB problems.  USB is often the culprit for crackles.  Here is a knowledgebase article that might help.

 

http://line6.com/support/docs/DOC-1484


  • 0

#3 BigChas52

BigChas52

    Guru

  • Line 6 Expert
  • 2775 posts
  • LocationWashington, DC

Posted 27 May 2013 - 08:21 AM

Try this one as well

 

http://line6.com/support/docs/DOC-4282


  • 0

#4 jmarzjunior

jmarzjunior

    Just Startin'

  • Members
  • Pip
  • 33 posts

Posted 27 May 2013 - 10:55 AM

Try this one as well

 

http://line6.com/support/docs/DOC-4282

Thanks for the support. But i have now tried the device on 3 computers and it is the same problem. Its either the cable or the device itself. I have used the device for almost a month without any problems until now. I have read the things you have send to me, and its good info, but all evidence suggest its the ux2 or its connection cable. I dont see why all 3 computers all within a 3 years range of age should be defect. And the line6 device isnt really the high quality audio interface. But tomorrow i buy a new cable and test that out.


  • 0

#5 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 5146 posts

Posted 29 May 2013 - 04:39 AM

Can you post an example of the crackling?


  • 0

#6 jmarzjunior

jmarzjunior

    Just Startin'

  • Members
  • Pip
  • 33 posts

Posted 29 May 2013 - 07:01 AM

Can you post an example of the crackling?

I dont now how record directly from my pc i have search'd some software but couldn't find any that worked. The sound is there when you open a program or from time to time when you are doing nothing at all it is usually just a second or something. It also appears when you are listening to things on youtube or listening to other things. One place where it appears too is when you go into playback devises and into line6 ux2 and chose advanced and press test. When you press test and the sound sample test the left speaker it crackles for a 2-3 seconds. All thees´e things happen on all 3 computers i have tried it on. The problem wasent there to start with it has appeared later. The things happen with headphones on too, so it isnt the speakers. 


  • 0

#7 yaw69

yaw69

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 22 April 2014 - 10:23 AM

Had the same problem but when i put the buffer to minimum the crackling stopped. (macbook pro late 2013 + logic pro X)


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users