Jump to content


Photo

Ux2 Meters Outside Of Pod Farm Stuck On "output"?


  • Please log in to reply
4 replies to this topic

#1 dhar

dhar

    Just Startin'

  • Members
  • Pip
  • 17 posts

Posted 28 March 2014 - 12:09 PM

Why don't the UX2's meters work when Pod Farm isn't running? I can use the mic with other programs, but the UX2 meters don't function. I set the Hardware Meters to "Input" in the Line 6 control panel, but as soon as I start recording in, say, Windows 7 Sound Recorder, they revert to "Output".


  • 0

#2 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 5076 posts

Posted 31 March 2014 - 07:37 AM

Try going into the Windows mixer and find the UX as the recording device and choose listen to this device.


  • 0

#3 dhar

dhar

    Just Startin'

  • Members
  • Pip
  • 17 posts

Posted 31 March 2014 - 10:41 AM

1. I enable "Listen to this device". I hear the mic through my speakers, but the meters don't move.

2. I go to the UX2 control panel, and set "Hardware Meters Show" to Input, and they work. Yay.

3. I disable "Listen to this device", and I no longer hear the mic, and the meters stop moving. The mic is still active though, and I can record with it in, say, Windows Sound Recorder. So it's the same state it was in before I enabled "Listen to this device".

4. I re-enable "Listen to this device", and I can again hear the mic, but the meters don't move.

5. As I have not closed the UX2 control panel, I switch "Hardware Meters Show" to "Send 1-2" and then back to "Input", and then I press "Apply", and the meters work again.

 

So it would seem that the driver notices the "Listen to this device" state change and turns off the meters, meaning I have to fool with both it and the Line 6 control panel just to use the meters outside of POD Farm. Moreover, I would have to redirect the Playback target for "Listen to this device" so it doesn't come out my main speakers when I'm recording something. It would be nice if there were an easier way to enable the meters outside of POD Farm.


  • 0

#4 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 5076 posts

Posted 31 March 2014 - 10:59 AM

Yeah, I remember it being unintuitive, but ended up not paying much attention to it because I just monitor the input in Reaper.


  • 0

#5 dhar

dhar

    Just Startin'

  • Members
  • Pip
  • 17 posts

Posted 31 March 2014 - 12:03 PM

OK, I guess it's just the way it is then.

 

Any idea about my other thread, the one about phantom power needing to be OFF before plugging in the UX2? If I don't do this, recordings will be distorted and contain a lot of random noise, and when enabled, the UX2 meters will go nuts at all times instead of hugging the baseline in a quiet room as they do when I manage to remember.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users