Jump to content


Photo

My Pod Xt Live Changes And High Up The Volume Suddenly In A Song


  • Please log in to reply
5 replies to this topic

#1 ebeunza

ebeunza

    Just Startin'

  • Members
  • Pip
  • 14 posts

Posted 29 March 2014 - 03:03 PM

The volume of my pod xt live changes and rises suddenly when it is playing. It occurs in any Bank, clean or with distortion, for no apparent reason. I did reset to return to factory sounds and begin to edit new sounds the problem once again to appear. I've taken the multi-effects a qualified and has not found any mechanical cause. The warranty has already expired. I don't know what I can do. What can I do?


  • 0

#2 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15530 posts
  • LocationClemmons, NC USA

Posted 29 March 2014 - 03:40 PM

Park the knobs at zero except the master. This can happen with vibration.
  • 0

#3 ebeunza

ebeunza

    Just Startin'

  • Members
  • Pip
  • 14 posts

Posted 30 March 2014 - 12:40 PM

Thanks, UberGuru line6 expert. Follow your advice.  I hope to be able to plug the guitar soon and try your advice. I hope it works and I can continue to enjoy the great tones of the pod with my band. I will inform you of the result.


  • 0

#4 ebeunza

ebeunza

    Just Startin'

  • Members
  • Pip
  • 14 posts

Posted 10 April 2014 - 11:51 AM

Hello. I've put the pod xt live potentiometers zero and it did not work. The volume rises only and stays there. Volume pedal does not work in this case. I have rotated the button that lies behind the pod to regulate the genaral output to a suitable volume level. So I can play a little, until suddenly, the volume of the appliance back to its original level. Soon, the volume rises again. I don't understand what happens.


  • 0

#5 BillBee

BillBee

    Iknowathingortwo

  • Members
  • PipPip
  • 185 posts

Posted 11 April 2014 - 08:30 AM

Hello. I've put the pod xt live potentiometers zero and it did not work. The volume rises only and stays there. Volume pedal does not work in this case. I have rotated the button that lies behind the pod to regulate the genaral output to a suitable volume level. So I can play a little, until suddenly, the volume of the appliance back to its original level. Soon, the volume rises again. I don't understand what happens.

 

I am guessing here but it may be a problem with your volume pedal (based on the "volume pedal doesn't work" comment).

 

Here is a link to the XTL FAQ scroll down to see the calibration proceedure: http://line6.com/support/docs/DOC-4747

 

If the pedal is at fault you can set up an external expression pedal to control the volume.

 

Hope that helped!

 

-B


  • 1

#6 ebeunza

ebeunza

    Just Startin'

  • Members
  • Pip
  • 14 posts

Posted 21 April 2014 - 12:45 PM

Hi. I have followed the instructions for calibrating the pedal's volume of the Pod xt live, but to move the pedal towards the heel and move it forward any "click" is heard and to keep it tight for 10 seconds no green light does not light.However, I have noticed an improvement, although the volume of the Pod continues to change. I think that it is a software problem. Meanwhile, I'll try to use my other "Boss" volume pedal to control the volume of the Pod, as you recommend me. It seems a good idea.

Gracias -B

Edu


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users