Jump to content


Photo

Line 6 Ux 2 Wont Work


  • Please log in to reply
6 replies to this topic

#1 civilliant

civilliant

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 31 March 2014 - 08:07 PM

i plug Line 6 Studio UX 2 to my laptop and open the software pod farm or guitar rig, the noise maxing out the input levels, eventhough all input devices are disconnected

 

Thus, sometimes the laptop crashes Blue Screen,

 

 

WIndows 7, Acer Aspire 2930.

 

______________________

PROBLEM SOLVED

 

I accidently use the YELLOW jack i found and borrow, and the maxing out input decrease to 0 (left), thus i can play normaly and perfectly.

 

the problem arise since i only have 3 SILVER cable, and i accidently use YELLOW cable and problem fix.

 

i dont know why the yellow jack can normalize the line 6 maxing out error input, maybe they can assorb electronical error.

 

moreover, I REPLACE LINE 6 ux 2 usb cable with more quality cable.


  • 0

#2 Triryche

Triryche

    Guru

  • Line 6 Expert
  • 4992 posts

Posted 01 April 2014 - 05:13 AM

Run the newest version of Monkey.

 

Can it see the UX?

Does it have green ticks for everything?


  • 0

#3 civilliant

civilliant

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 01 April 2014 - 10:17 PM

Yes, monkey can see ux 2 device.. and i using latest driver and farm


  • 0

#4 hulbert

hulbert

    Iknowathingortwo

  • Members
  • PipPip
  • 413 posts

Posted 03 April 2014 - 07:53 PM

I think I've had that happen a few times. Fortunately for me it has worked ok after restarting. I haven't had the blue screen though.

 

I think my input in my recording program (DAW) was going right up high.

 

Can you hear the noise through your speakers/headphones?

 

Mine was possibly when the usb cable moved a bit.


  • 0

#5 civilliant

civilliant

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 29 May 2014 - 08:34 PM

I think I've had that happen a few times. Fortunately for me it has worked ok after restarting. I haven't had the blue screen though.

 

I think my input in my recording program (DAW) was going right up high.

 

Can you hear the noise through your speakers/headphones?

 

Mine was possibly when the usb cable moved a bit.

 

unfortunately, it has not worked after restarting for me.   and i can hear the noise through speaker/headphones.


  • 0

#6 civilliant

civilliant

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 15 July 2014 - 12:15 PM

unfortunately, it has not worked after restarting for me.   and i can hear the noise through speaker/headphones.

 

has anybody any solution?


  • 0

#7 civilliant

civilliant

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 15 July 2014 - 09:45 PM

PROBLEM SOLVED

 

I accidently use the YELLOW jack i found, and the maxing out input decrease to 0, thus i can play normaly and perfectly.

 

the problem arise since i only have 3 SILVER cable, and i accidently use YELLOW cable and problem fix.

 

i dont know why the yellow jack can normalize the line 6 maxing out error input, maybe they can assorb error electronical.

 

illustration i found in internet

http://mediacdn.shop....jpg?1306835353


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users