Jump to content


Photo

Ux2 Works Great For Guitar Input, But Will Not Work With Xlr Microphone

ux2 xlr no sound microphone

Best Answer silverhead , 06 April 2014 - 01:53 PM

In Pod Farm, have you selected MIC rather than Guitar as the Input? I believe you do this in Pod Farm's Mixer screen, but I'm not sure.

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 FTLOSM

FTLOSM

    Just Startin'

  • Members
  • Pip
  • 17 posts
  • LocationMichigan

Posted 06 April 2014 - 01:30 PM

I have a ux2 with podfarm fully updated thru the monkey, never had a problem with it using the guitar input, so when  buddy gave me a XLR mic and cable I hooked it up thinking I could record in thru that but so far I haven't figured out how to get it to work at all.

 

I took the mic and cable to my Church today to confirm the mic and cord are fine (and they are) so I am trying hard to figure out what the problem is between the ux2 and the computer not being able to hear sound thru it.

I even tried a different program (audacity) and changed the input device to everything it offered (like 3 choices) none worked, I then tried in the ux2 podfarm 2.57 i think it is setting it to a warm vocal patch, but I can't figure out how to get the ux2 to produce sound.

 

In windows 7 I have the LIne 6 ux2 setup as the playback default device, also under the recording tab I have the digital audio interface line 6 ux2 as default device,

 

This might even be something very simple idk, but I sure couldn't figure it out yesterday so I figured I would ask to see if someone else had been in this same spot before and or some other ideas to check try or do settings wise?

 

Bill


  • 0

#2 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11516 posts
  • LocationOttawa, Ontario, Canada

Posted 06 April 2014 - 01:53 PM   Best Answer

In Pod Farm, have you selected MIC rather than Guitar as the Input? I believe you do this in Pod Farm's Mixer screen, but I'm not sure.


  • 0

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 


#3 FTLOSM

FTLOSM

    Just Startin'

  • Members
  • Pip
  • 17 posts
  • LocationMichigan

Posted 06 April 2014 - 02:13 PM

I knew it was something simple, I went into the mixer part of pod farm sure enough right at the top it was set to instrument (never remembered even doing that), set it as Mic 1 and bam instant sound thank you!!!!!!!!!!


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users