Jump to content


Photo

Why Is My Mic Not Working On Riffworks T4

mic riffworkst4 nosignal podfarm2

  • Please log in to reply
10 replies to this topic

#1 undeadmusicman

undeadmusicman

    Just Startin'

  • Members
  • Pip
  • 6 posts

Posted 07 April 2014 - 07:26 AM

right, so ive bought the line6 UX-1. for simple recordings. installed everything from PodFarm2 to Riffworks T4. and all I want to do is simply plug in my mic (JTS PDM-3 Dynamic mic) and record off my acoustic guitars. however I get no signal from the mic. ive tried google and forums and im so confused and lost. anyone able to walk me through the basics of either podfarm2 or riffworks just to get a signal out of the mic so I can record with my acoustic guitar please!?!?!


  • 0

#2 BigChas52

BigChas52

    Guru

  • Line 6 Expert
  • 2765 posts
  • LocationWashington, DC

Posted 07 April 2014 - 07:28 AM

Go into the Mixer tab in PF2 and select "Mic" as the input.


  • 0

#3 undeadmusicman

undeadmusicman

    Just Startin'

  • Members
  • Pip
  • 6 posts

Posted 07 April 2014 - 07:30 AM

alls I see in pf2 is called mixer view? cant see or find mixer tab?


  • 0

#4 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 5073 posts

Posted 07 April 2014 - 07:39 AM

that's the one.

 

there are drop downs for Tone A and B to select mic/instrument


  • 0

#5 undeadmusicman

undeadmusicman

    Just Startin'

  • Members
  • Pip
  • 6 posts

Posted 07 April 2014 - 07:46 AM

alright, im going full stupid... when I click it, it dosnt say anywhere to select mic or anything in a drop box, only shows/ says... REC: Tone A Tone A(semi) and Dry input? sorry for the stupid questions, ive been up for hours trying to figure this out?


  • 0

#6 BigChas52

BigChas52

    Guru

  • Line 6 Expert
  • 2765 posts
  • LocationWashington, DC

Posted 07 April 2014 - 07:54 AM

To the left of the "Rec" options you should see an "INPUT:" drop down.


  • 0

#7 undeadmusicman

undeadmusicman

    Just Startin'

  • Members
  • Pip
  • 6 posts

Posted 07 April 2014 - 07:58 AM

nope? his is frustrating!!! theres just two "rec" drop bars, and they both say as before... tone a tone a semi and dry


  • 0

#8 BigChas52

BigChas52

    Guru

  • Line 6 Expert
  • 2765 posts
  • LocationWashington, DC

Posted 07 April 2014 - 08:00 AM

Can you post a screen shot?


  • 0

#9 undeadmusicman

undeadmusicman

    Just Startin'

  • Members
  • Pip
  • 6 posts

Posted 07 April 2014 - 08:39 AM

right, if I unplug my ux1 it comes up as you said, the rec and mic 1 settings. what settings do I use, and what do I do basicly, so when I run riffworks, the mic works?


  • 0

#10 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 5073 posts

Posted 07 April 2014 - 09:31 AM

Are you launching POD Farm within Riffworks?

If so, that is the plug-in and there will be no option for mic/instrument.

 

You need to launch POD Farm from the short-cut outside of Riffworks, which is the stand alone version.

 

Are you can select the input via the Line6 Audio-MIDI control panel without opening POD Farm.


  • 0

#11 undeadmusicman

undeadmusicman

    Just Startin'

  • Members
  • Pip
  • 6 posts

Posted 07 April 2014 - 04:34 PM

yeah that's what I do, I open podfarm on its own, without riffworks being opened and I can see the mic 1 ect section above input A and B, however when I click mic 1, nothing changes. it still says in the drop box... instrument, not mic. I never used to use podfarm, I used guitar port years ago. and just simply plugged in a mic, and started recording acoustic straight. I just need to know if I need podfarm to rn a mic for riffworks. because all I want to use is riffworks, for recording an acoustic guitar!


  • 0





Also tagged with one or more of these keywords: mic, riffworkst4, nosignal, podfarm2

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users