Jump to content


Photo

Getmytones Failed With Error 15877 (no Token!)

iphone ipad ios amplifi

  • Please log in to reply
5 replies to this topic

#1 w1nterl0ng

w1nterl0ng

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 12 April 2014 - 07:38 AM

I have recently started getting this error when I boot up the app on the iPhone and iPad

I am forced to log in every time I boot it up. These two issues are new, I have had the app and amp about a month and this started last week.

Full text of error is:

Oops!

We encountered an unexpected error. Please try again later.

getMyTones

failed with error 15877 (No Token!)

 

any ideas?


  • 0

#2 jmjmeyers

jmjmeyers

    Just Startin'

  • Members
  • Pip
  • 19 posts

Posted 13 April 2014 - 02:50 PM

I do not have a solution per se' but will tell what I know based on my exerience with this same error.

Used my son's Ipad mini and never got this error ever.  His Ipad mini had tunes on it bought via Itunes.  So he had some songs on it and I am just pointing that fact out.

I got a new Iphone, had no itunes songs myself and it always got this same error you mentioned, even so the Amplifi App would work but no tunes to tone match against.  Log in on Iphone, get this error then I think I said OK and then the Amplifi App worked despite it.  I had MyTones to select from as I started first using my sons Ipad mini which did tone match given it had tunes on it.

Didn't seem to be caused by the Iphone's bluetooth or wifi being off and I always had wifi turned on before launching Amplifi app.

But I did these two things and not sure which may have fixed it as doesn't occur for me any longer on the Iphone.

1) bought one itunes song.    2) enabled the Amplifi App to use cellular data.

 

If I had to say which fixed it probably having an Itunes song on the Iphone.

 

I don't get the error any more on the Iphone and never ever got it on my sons Ipad mini.  My son has his own Itunes account for his Ipad mini.

 

I would think Line 6 support would know exactly what is causing this, perhaps open a support issue with Line 6.

If you have no tunes buy at least one and see if that fixes this.

 

 


  • 0

#3 jmjmeyers

jmjmeyers

    Just Startin'

  • Members
  • Pip
  • 19 posts

Posted 04 May 2014 - 07:18 AM

Update - forget what I said, I don't know what is causing this.  My iphone updated Amplifi app crashes, so I used my sons Ipad Mini (non retna model) to try out the new Amplifi app, I got this very error there now multiple times

Failed With Error 15877 (no Token!)

I do not know what line 6 did but the hole they have dug seems even deeper now, include ipad which has issues and iphone of course where the app just crashes.  I am waiting for the iphone fix too but the ipad now seems to have issues as well from my viewpoint.   If it didn't sound as good as it does by now my Amplifi would be up on Ebay...but as it is I have 4 good presets stored in my amp, at least.  If this kind of things keeps up however, I for one, am jumping ship.  I don't care if I have to take a loss, I do not keep stuff that doesn't work well even if it was needed to solve a partiular need/problem.  Only saving grace is it sounds fantastic, if they change that, then I am out.


  • 0

#4 YannosX

YannosX

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 22 June 2014 - 02:32 AM

Same issue here. Love to see an official response.


  • 0

#5 K3V_L4W

K3V_L4W

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 24 June 2014 - 05:43 AM

Same here, very frustrating only since the most recent soft ware upgrade
  • 0

#6 ClickX2

ClickX2

    Just Startin'

  • Members
  • Pip
  • 2 posts
  • LocationIllinois, USA

Posted 28 June 2014 - 03:07 PM

I just bought my Amplifi today, stated using it, and I am getting this exact same error. 

Hello Line 6, is there a solution for this?


  • 0





Also tagged with one or more of these keywords: iphone, ipad, ios, amplifi

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users