Jump to content


Photo

Variax 300 With Issues

variax 300 dropouts output jack change settings

  • Please log in to reply
6 replies to this topic

#1 Fkavipela

Fkavipela

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 13 April 2014 - 11:48 PM

Hi

 

Im from Sweden so please excuse my bad grammar and poor vocabulary.

I have a Line6 Variax 300, and it have begun developing some annoying issues.

 

First of all : DROPOUTS

_Regardless_ if i use the external powersupply or if i use the internal batteries (it happends no matter what).

It have some problems with sound-dropouts. Not unlike the sound you get if you turn off an tube amp while playing.

It get quieter and start to distort the sound and eventually becomes silent.

Sometimes i can reverse the process by pushing the "bank selector" or just by tapping the pickguard around the "bank selector".

But most of the time i have to pull out the cable and put it in again.

The guitar starts up and may be playable for another 30s to 3h after that. 

 

Do you know how to correct this ? 

 

Is it the electronics thats failing or the output-jack?  Oxidation?  ?!?!

 

Second: Changes the soundbank randomly.

Sometimes while im playing, it starts shifting soundbank / settings.

Most often is it while im using the "tele or strat"-banks or the "Acousting or Resonator"-banks.

To solve this ive used the same solution as above, pulling the cord and puting it in again.

 

Any real solutions for this issue?

 

I really like the instrument both for the sounds and the feeling it gives me while playing it... so i really want to solve these issues.

 


  • 0

#2 amx05462

amx05462

    Guru

  • Members
  • PipPipPipPipPip
  • 3504 posts

Posted 22 April 2014 - 02:10 PM

 sounds  like the coffin case  problem  again.   the board   is too close to the  metal case  and can short  out the  guitar.  most people   either    paint it  with non conductive paint  or liquid electrical tape.


  • 0

#3 Rhenke2

Rhenke2

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 24 April 2014 - 07:55 AM

Just received a variax 300 through ebay.  The output jack does not work well.  If you pull it out a little, it works, but does not stay in place and stops working again.

 

I see on YouTube at: http://youtu.be/V300VW36NfM that this may be a common experience.  However, I spent too much money to have this problem.  I really like the guitar, and would like to resolved the problem rather than just send it back.  Are these jacks still made, or is there some other way to fix it?

 

 


  • 0

#4 DarrellM5

DarrellM5

    Just Startin'

  • Members
  • Pip
  • 86 posts

Posted 24 April 2014 - 10:38 AM

Here you go.  Fits your model and the Variax bass.

 

http://www.fullcompa...uct/431850.html


  • 0

#5 Rhenke2

Rhenke2

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 24 April 2014 - 10:55 AM

Unfortunately the variax 300 nylon acoustic does not have the variax port--it only have a 1/4" port.  So this port will not work.

 

Thank you however for your response.


  • 0

#6 DarrellM5

DarrellM5

    Just Startin'

  • Members
  • Pip
  • 86 posts

Posted 24 April 2014 - 08:52 PM

Oh, sorry.  I didn't even know they had ever made a 300 nylon acoustic.


  • 0

#7 amx05462

amx05462

    Guru

  • Members
  • PipPipPipPipPip
  • 3504 posts

Posted 27 April 2014 - 09:05 AM

check further  on the fullcompass  site  there  are   more  jacks there some aresingle  imput  jacks  for line  6. the  other  thing  is that  the metal connectors  loose  tension   if you leave  them plugged  in.    what i did  with mine  is to take it  out  of the  guitar   and  plug  in the  1/4 inch   plug    while  watching   which one  moves  the least when  putting  in the plug  slowly  then i bent  that one  in a bit   curing  that  problem.  its  just that  metal pieces  that thin  loose tension   over  time.   i  always  unplugged  my varaix  when not  in use. to extend  the life  of the plugs  since  they are so hard  to  get replacements.  


  • 0





Also tagged with one or more of these keywords: variax 300, dropouts, output jack, change settings

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users