Jump to content


Photo

Variax 700 Acoustic Mode Selector Problem


  • Please log in to reply
4 replies to this topic

#1 Breenbear

Breenbear

    Just Startin'

  • Members
  • Pip
  • 6 posts

Posted 21 April 2014 - 07:27 AM

Hi everyone, 

 

   I am trying to pick up a used 700 acoustic and went to see one for sale nearby. When I arrived I noticed that although the guitar seemed to be in good condition, the model selector knob was not working properly. All the lights seemed to be ok and I was getting a sound out ok but when I went to change models or tunings nothing happened when turning the mode select knob. It was like it was stuck on the one setting.  

 

Has anyone come across this problem before and know of a way to fix it?

 

 

Thanks very much!


  • 0

#2 Charlie_Watt

Charlie_Watt

    Power User

  • Members
  • PipPipPipPip
  • 1196 posts

Posted 21 April 2014 - 07:30 AM

No but on that guitar I think there is still a way to reset it to factory settings.  Remember that these things have not been made for many years and it may be hard to find parts for them.


  • 0

#3 Breenbear

Breenbear

    Just Startin'

  • Members
  • Pip
  • 6 posts

Posted 21 April 2014 - 07:31 AM

Thanks for the reply Charlie. I guess I would need to go round there again and try and reset it all when I was there to see if I could get it working. Think it might be too risky to buy in the hope that it would be ok!


  • 0

#4 Ctcallaghan

Ctcallaghan

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 21 April 2014 - 09:52 AM

Please just give the guitar a miss. I have had one for years and I could have bought several guitars for the amount of money I have spent sending my Variax 700 back to line six. Not forgetting the phone calls and postage. Mine has actually played 2 full gigs despite being £1100 and the rest of the time it has failed on every single gig. It lies in a cupboard now and will remain there.
  • 0

#5 VinnyJ

VinnyJ

    Just Startin'

  • Members
  • Pip
  • 11 posts

Posted 21 April 2014 - 02:32 PM

I have two Variax Acoustic 700's . Both have had problems but I still love em!

 

1)Doing a HARD factory reset helped with one of my guitars when the selector knob seemed to not work properly. You have to have a way to connecting it to the computer.

 

2) On my other variax the whole slider assembly needed to be replaced. I was taking a gulp of drink between songs and I noticed a few drops of condensation had gone into there. (Who knows how many times that had happened before noticing--and i am left handed so its directly below my drink each time. ***You can buy the whole assembly from full compass***

And it was relatively inexpensive.

 

Most parts ARE still available for these guitars...


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users