Jump to content


Photo

Podfarm 1 Wont Work. Changing From Gearbox With My Ux2

ux2 podfarm 1 gearbox help

  • Please log in to reply
7 replies to this topic

#1 mattbanham

mattbanham

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 22 April 2014 - 08:57 PM

So I have just downloaded podfarm 1 from the line6 page and I can't get any of the tones to load.

 

I have owned a UX2 for years and now find that gearbox no longer works. I have registered my UX2 with the line6 monkey but cant find a way to register podfarm.

 

the error i get when i try to load a tone is "failed to load tone" "(code 80001003) access denied to file or folder."

 

any help would be greatly appreciated. gearbox used to work perfectly.


  • 0

#2 fflbrgst

fflbrgst

    Power User

  • Members
  • PipPipPipPip
  • 1704 posts
  • LocationNew England

Posted 23 April 2014 - 04:14 AM

Only some of the tones are available - you can't access the greyed ones.


  • 0

#3 mattbanham

mattbanham

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 23 April 2014 - 03:04 PM

It is happening for all the tones. Even the non greyed out ones.

 

It is also not appearing in the liscence manager. Do i need to register the software? if so how?


  • 0

#4 Triryche

Triryche

    Guru

  • Line 6 Expert
  • 4993 posts

Posted 23 April 2014 - 04:04 PM

Did you run the newest version of Monkey?

 

If so, do you have green ticks for everything?


  • 0

#5 mattbanham

mattbanham

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 23 April 2014 - 04:37 PM

running monkey 1.65 and i have green ticks for everything. including pod farm


  • 0

#6 Triryche

Triryche

    Guru

  • Line 6 Expert
  • 4993 posts

Posted 24 April 2014 - 11:21 AM

When you launch the License Manger, there should be an option to authorize.


  • 0

#7 mattbanham

mattbanham

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 24 April 2014 - 07:41 PM

There is no option to authorize the software. It says my UX2 is authorized but has no mention of pod farm.


  • 0

#8 mattbanham

mattbanham

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 29 April 2014 - 02:04 AM

anyone have any ideas on how to fix this? would really appreciate it.


  • 0





Also tagged with one or more of these keywords: ux2, podfarm 1, gearbox, help

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users