Jump to content


Photo

I Have A Problem With The Ux2 And The Se2000 Condenser Mic

se2000 ux2 preamp amp condenser mic problem

  • Please log in to reply
6 replies to this topic

#1 Patrick507

Patrick507

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 29 April 2014 - 01:07 AM

Hi,
I'm having a few problems with connecting these two devices.
I've set the UX2 up to recognize the mic so I'm getting signal and can hear it but I have to crank the input gain to about 9 to get anything decent out of it! And I'm using the word "decent" very lightly.
The resulting sound is full of reverb and noise. I'm wondering if this is a general problem when using a UX2 and a condenser mic.
I've borrowed this mic off a friend who uses it with a Sapphire Pro 14 and he gets beautiful recordings. Clear and crisp.
Do I need to amp the signal before it reaches the UX2 preamp?
Any help is greatly appreciated

Thanks
Patrick


  • 0

#2 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11422 posts
  • LocationOttawa, Ontario, Canada

Posted 29 April 2014 - 03:32 AM

Have you engaged the phantom power on the UX2 (the +48v button)? Condenser mics need this.


  • 0

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 


#3 Patrick507

Patrick507

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 29 April 2014 - 03:57 AM

I have, I'm getting signal into the interface and out again, its just muddy and distant like theirs a large hall reverb on it.


  • 0

#4 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11422 posts
  • LocationOttawa, Ontario, Canada

Posted 29 April 2014 - 04:06 AM

Are you running Pod Farm to process the incoming signal? If so, apply one of the mic preamps (see factory vocal presets).


  • 0

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 


#5 Patrick507

Patrick507

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 29 April 2014 - 04:10 AM

Thanks for the help. 
Im at work at the moment so I'll do it when I get home.
Will adding a software mic preamp work?
Im worried that it will only increase the noise that's already present on the line and make the insane reverb worse?
 


  • 0

#6 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11422 posts
  • LocationOttawa, Ontario, Canada

Posted 29 April 2014 - 04:17 AM

Yes - it should work. Using the software mic preamp means you will not have to turn the UX2 mic input volume up so high; it will take a much lower (less noisy/reverby) input signal and boost/process it internally without adding the noise.


  • 0

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 


#7 Patrick507

Patrick507

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 29 April 2014 - 04:32 AM

@silverhead
I shall try that tonight and let you know. Thanks for the help 


  • 0





Also tagged with one or more of these keywords: se2000, ux2, preamp, amp, condenser mic, problem

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users