Jump to content


Photo

Cannot Register Pod Hd500 Extremely Angry! I Am Screwed

help cant register pod hd 500

  • Please log in to reply
34 replies to this topic

#21 westernfusion

westernfusion

    Just Startin'

  • Members
  • Pip
  • 32 posts

Posted 02 June 2013 - 10:11 AM

toneman2121, is there a link to download a manual update? I always thought you had to go through monkey to get updates??


  • 1

#22 toneman2121

toneman2121

    Guru

  • Members
  • PipPipPipPipPip
  • 2714 posts
  • Locationphilly

Posted 02 June 2013 - 10:14 AM

top of the page, downloads


  • 0

I'M SO HAPPY!


#23 toneman2121

toneman2121

    Guru

  • Members
  • PipPipPipPipPip
  • 2714 posts
  • Locationphilly

Posted 02 June 2013 - 01:31 PM

well i guess the manual update doesn't work or you'd be coming back shouting with joy


  • 0

I'M SO HAPPY!


#24 westernfusion

westernfusion

    Just Startin'

  • Members
  • Pip
  • 32 posts

Posted 02 June 2013 - 04:35 PM

Haven't had the chance to try yet, won't get to until wed when I'm back in town. I will be sure to let you know though
  • 1

#25 toneman2121

toneman2121

    Guru

  • Members
  • PipPipPipPipPip
  • 2714 posts
  • Locationphilly

Posted 02 June 2013 - 06:46 PM

i tried it, didn't work for me


  • 0

I'M SO HAPPY!


#26 Line6Tony

Line6Tony

    Line 6 Staff

  • Administrator
  • 2162 posts

Posted 03 June 2013 - 01:16 PM

westernfusion, I made a ticket for you so we can look into this. Please go to the support tickets link in your account to respond.


Tony Reese
Line 6 Customer Support Manager


#27 bjnette

bjnette

    Iknowathingortwo

  • Members
  • PipPip
  • 379 posts

Posted 03 June 2013 - 03:35 PM

I read here somewhere a little while ago a user repairing the usb connection to the board as it had come away. As it is used it wouldn't hurt to open it up and heat the usb connections with your soldering iron. You could check it too by physically holding the connection to the board with usb cable connected to your computer and giggle carefully to make it connect. This might be the cause and solution.


  • 0

#28 toneman2121

toneman2121

    Guru

  • Members
  • PipPipPipPipPip
  • 2714 posts
  • Locationphilly

Posted 03 June 2013 - 03:40 PM

westernfusion, I made a ticket for you so we can look into this. Please go to the support tickets link in your account to respond.

use the force, westernfusion


  • 0

I'M SO HAPPY!


#29 DeanDinosaur

DeanDinosaur

    Gear Head

  • Members
  • PipPipPip
  • 692 posts

Posted 03 June 2013 - 03:52 PM

I read here somewhere a little while ago a user repairing the usb connection to the board as it had come away. As it is used it wouldn't hurt to open it up and heat the usb connections with your soldering iron. You could check it too by physically holding the connection to the board with usb cable connected to your computer and giggle carefully to make it connect. This might be the cause and solution.

Just curious, do you know if the HD500 can be updated using the midi in and out like the old pods?


  • 0

#30 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11094 posts
  • LocationOttawa, Ontario, Canada

Posted 03 June 2013 - 04:53 PM

No - the HD500 update is done over usb with Monkey,  either automatically with Monkey's help or manually using the update file downloaded to your computer.


  • 0

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 


#31 spikey

spikey

    Iknowathingortwo

  • Members
  • PipPip
  • 459 posts

Posted 04 June 2013 - 05:13 PM

Thanks Tony and Yea I do notice when you guys do this kinda thing ... 


  • 0

#32 jimsreynolds

jimsreynolds

    Power User

  • Members
  • PipPipPipPip
  • 2249 posts

Posted 04 June 2013 - 11:56 PM

It's a long shot but have you tried a safe mode update yet:   hold down the Nav Pad Down arrow and power up the pod, then try to flash.


  • 0

#33 westernfusion

westernfusion

    Just Startin'

  • Members
  • Pip
  • 32 posts

Posted 05 June 2013 - 11:58 AM

Just wanted everyone to know that I have returned from vacation, gave Line6Tony the serial # and a photo of it too. Waiting to hear back. I'll keep you all updated! Thank you phil_m & Line6Tony for helping me out. =)


  • 1

#34 westernfusion

westernfusion

    Just Startin'

  • Members
  • Pip
  • 32 posts

Posted 05 June 2013 - 08:24 PM

Attached File  error msg.png   59.44KB   11 downloadsStill having problems, Line6Tony Plz help...


  • 0

#35 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 14809 posts
  • LocationClemmons, NC USA

Posted 06 June 2013 - 03:35 AM

you have to reply to Tony via your support ticket to get a direct response.

http://line6.com/account/tickets/view

 

 

attachicon.giferror msg.pngStill having problems, Line6Tony Plz help...


  • 0





Also tagged with one or more of these keywords: help, cant register, pod hd 500

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users