Jump to content


Photo

GX recognised by Gearbox but no theres no audio input

gx no input gearbox or pod

  • Please log in to reply
1 reply to this topic

#1 the69ingchipmu

the69ingchipmu

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 18 May 2014 - 02:49 AM

Here's the deal,

 

I dug my Line 6 GX out of its box the other day and found it still to be working- that is green light is on.

Decided to install Pod Farm, Line Monkey and the GX drivers.

Firstly, Pod Farm's newest version just crashes my computer constantly, so I installed the second latest version, 2.56. But there's no input. I checked the settings and everything SHOULD be working.

I then remembered about Gearbox and found that my device did actually work about 1/30 times I plugged it in. When it didn't work, it would show up as connected, the USB icon not flashing, it would even say "Connecting GX" but the input dials wouldn't budge.

 

I got it working twice yesterday, but trying again today gives no results, 

Why isn't my GX working half the time.

 

<A bit more info, my Bose speakers are both plugged into my computer and into the back of the GX with the Aux in cable- this worked for yesterday, my headphones also worked. When I start Gearbox up, I  can here popping from the speakers, signalling there is a proper connection, just no input.>

 

I've attached a Word Doc with all the LINE 6 Software and drivers installed on my PC 

 

Gearbox ver:3.72.0

 

Pod farm 2 ver: 2.56

 

Line Monkey ver: 1.66

Hardware is GX

Only installed:

POD Farm 2 plugin;

                Pod farm 2 VST

                Pod farm 2 RTAS

Pod Farm Elements Plug-ins;

                POD Farm Elements RTAS

                Pod Farm elements VST

POD Farm 2- Tone Direct;

Gearbox Application;

Gearbox Plugins;

                Gearbox VTS Plugin

                Gearbox RTAS Plugin

Line 6 Monkey;

Line 6 License Manager;

Line 6 Drivers;

 

                GX


  • 0

#2 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 5000 posts

Posted 19 May 2014 - 12:12 AM

The Monkey can see it and you have green ticks for everything?

 

When did you first purchase this?


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users