Jump to content


Photo

How to Record 2 separate tracks on Reaper at the same time?

recording ux2 reaper dual channel

Best Answer Triryche , 20 May 2014 - 03:36 PM

You are almost there..

 

In Reaper for Audio system select ASIO.

 

Then the Input Device options should change to ASIO Driver.

 

Then under Enable inputs select first 1:send 1 ---- lasts 4:send 4

 

Finally under Output range select first 1: Output 1 ---- last 4: Output 4 2: Output 2

 

Now when you arm a track to you should have the appropriate ins available.

 

Your monitoring solution (Powered speakers/monitors and/or headphone) should be connect directly to the UX.

Go to the full post


  • Please log in to reply
3 replies to this topic

#1 atulisrockin

atulisrockin

    Just Startin'

  • Members
  • Pip
  • 4 posts
  • LocationLondon

Posted 20 May 2014 - 03:05 PM

Although I can hear both vocals and guitar through my UX2, I can't seem to find any way of recording two separate mono tracks at the same time using Reaper as my DAW. Basically I want to record my guitar and vocals at the same time, then end up with two tracks that I can play about with and mix later on.

 

I can get the UX2 to send the guitar out on channel 1-2 and the vocal out on channel 3-4 but when it comes to recording it in to Reaper, I really am stuck. On Reaper I can select my first input as input 1 (or 2) and the guitar records fine, but the second input 3 (or 4) is totally dead when I sing into the mic.

 

If anyone has done this successfully on Reaper pls let me know. I have wasted a few hours trying to figure this out myself and all the google answers seem to be based on very old versions of Reaper :-/ Help!

 

Here is my set up:

 

  • UX2 using PodFarm2
  • Reaper latest version (Jan 2014)
  • Windows 7
  • SM 58 Mic/Epiphone electric guitar

 

And screenshots attached on what I have attempted so far, the UX2 set up I have, Main Reaper view and audio settings on Reaper.

 

Thanks.

 

Attached Files


  • 0

#2 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 5069 posts

Posted 20 May 2014 - 03:36 PM   Best Answer

You are almost there..

 

In Reaper for Audio system select ASIO.

 

Then the Input Device options should change to ASIO Driver.

 

Then under Enable inputs select first 1:send 1 ---- lasts 4:send 4

 

Finally under Output range select first 1: Output 1 ---- last 4: Output 4 2: Output 2

 

Now when you arm a track to you should have the appropriate ins available.

 

Your monitoring solution (Powered speakers/monitors and/or headphone) should be connect directly to the UX.


  • 0

#3 atulisrockin

atulisrockin

    Just Startin'

  • Members
  • Pip
  • 4 posts
  • LocationLondon

Posted 21 May 2014 - 09:48 AM

This worked! Thanks so much for looking at this for me mate.

 

I use headphones straight out of the UX2 to monitor so that's all cool. Incidentally in the output range I can only select output 1 and output 2. The inputs are all good though and I can select out of 4 outputs, and that works fine.


  • 0

#4 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 5069 posts

Posted 21 May 2014 - 10:56 AM

No problem.

Typo on my part, there are only outputs  1 and 2 !!


  • 0





Also tagged with one or more of these keywords: recording, ux2, reaper, dual channel

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users