Jump to content


Photo

Pod Xt Pro, Patch Editing Does Not Work!


  • Please log in to reply
4 replies to this topic

#1 MistaSinistra

MistaSinistra

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 04 June 2013 - 03:27 AM

Hey,


my problem is that the buttons:

Save
Edit
Comp
Stomp
Mod 
Delay
Cab/A.I.R
Tap

all the selection buttons on the bottom side of the display


do not work!

simply the Tune system button does work.

Now it can't be that all the buttons are broken, there has to be some other issue.

I've bought the device from a friend which had it connected to his computer. At his place those buttons DID WORK.



Now can it be that somehow, because he used the editor software, the device disabled those buttons and got stuck in that mode?

Also when I try to reflash the USB firmware, it says that it failed to authorize the firmware.


PLEASE HELP ME :(
 


  • 0

#2 toneman2121

toneman2121

    Guru

  • Members
  • PipPipPipPipPip
  • 2741 posts
  • Locationphilly

Posted 04 June 2013 - 05:27 AM

what does monkey say about which versions are installed?


  • 0

I'M SO HAPPY!


#3 MistaSinistra

MistaSinistra

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 04 June 2013 - 09:08 AM

newest versions are installed!


3.04 firmware

1.14 USB firmware or downgrade to 1.12 didn't work either.

usb driver is also the newest!


  • 0

#4 toneman2121

toneman2121

    Guru

  • Members
  • PipPipPipPipPip
  • 2741 posts
  • Locationphilly

Posted 04 June 2013 - 10:59 AM

did you also try re-flashing the memory? try that in safe mode. hold down the left soft key while powering on.


  • 0

I'M SO HAPPY!


#5 Triryche

Triryche

    Guru

  • Line 6 Expert
  • 4994 posts

Posted 04 June 2013 - 12:56 PM

Is it possible one of the buttons is stuck?


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users