Jump to content


Photo

heeelp needed!! pod hd 500 + all tube amp engl invader + 4x12 cab

pod hd 500 invader 150 stack pwr amp 4cm stack power amp 4cm to tube amp pod 500 problems

  • Please log in to reply
4 replies to this topic

#1 janpuu

janpuu

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 08 June 2014 - 05:56 AM

Hi there dear gear wizards!!

 

 

i have problem with the POD hd 500 when im trying to hook it up with 4 cable method to all tube amp head + 4x12 cab. I have a engl invader 150 and blackstar series one 104 heads. I want to use my tube amb sounds and just get chorus , reverbs , delays ,wah etc from the POD but when i hook up the 4 cable method and select the right input ( stack pwr amp ) + FX loop block from the pod my amps own distortion gets muffled and half of the tone goes missing. i want to keep tube amps own sounds and just color the tone with pod. I dont want to use any cab , amp , pre-amp models from the pod . please help. i want keep using my POD hd 500 wich is really great tool at home and straight to the PA -system aswell.

 

Thanks 

 

Jani Puusa

jani.puusa@gmail.com


  • 0

#2 hollis1003

hollis1003

    Iknowathingortwo

  • Members
  • PipPip
  • 361 posts
  • LocationDunedin, FL

Posted 09 June 2014 - 10:22 AM

I just sent you an email with some presets to get you started and a link to a youtube video I did about the 4CM.

Hope it helps. Good luck.
  • 0

#3 ddeyerle

ddeyerle

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 03 August 2014 - 03:38 PM

Any chance you could share this with the rest of us? I'm doing the same setup currently with a Digitech RP1000 and would like to switch over to my HD500 but am having similar issues.

 

TIA


  • 0

#4 mystic38

mystic38

    Just Startin'

  • Members
  • Pip
  • 28 posts

Posted 03 August 2014 - 05:13 PM

if you do not wish to use amp modeling and have mod, chorus, delay, reverb in the FX loop of your amp, you do not need the 4CM, you can use the HD500 as FX only and use gtr input and regular output in the FX loop of your amp.


  • 0

#5 NinoScholz

NinoScholz

    Just Startin'

  • Members
  • Pip
  • 63 posts

Posted 04 August 2014 - 09:35 AM

^^ well he says he wants wah from the pod too, so that would really need to be out front, requiring 4CM. I found that using 4CM with the Pod HD (pro in my case) just sucks tone. I couldn't live with it, so i started using the pod's amp modeling and ditched the amp head, and all the headaches that go along with integrating the two units.


  • 0





Also tagged with one or more of these keywords: pod hd 500, invader 150, stack pwr amp, 4cm stack power amp, 4cm to tube amp, pod 500 problems

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users