Jump to content


Photo

WiFi remote control, problems when using line6 wireless handhelds XD-V55


  • Please log in to reply
6 replies to this topic

#1 guenterp62

guenterp62

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 09 June 2014 - 02:34 PM

My gear is as follows:
M20d. (Firmware 1.20)
Samsung WIS12ABGNX
Ipad 3
2x XD-V55 handhelds
XD-V75 receiver
XD-V55 receiver

The Mics work fine, but the WiFi connection with the Remote Stagescape App drops a lot of times.
Even though I use the XD-V75 channel scan to select the best channels on the mics.

Anybody out there with some hints?
  • 0

#2 SiWatts69

SiWatts69

    Iknowathingortwo

  • Members
  • PipPip
  • 238 posts
  • LocationSouth Yorkshire, UK

Posted 09 June 2014 - 02:41 PM

Get your Samsung dongle higher up (use a USB extension cable if necessary

Then position your XD receivers quite some distance away from the dongle.

Your problem lies in that the dongles have a far weaker signal than a router would have AND it is sharing the 2.4GHz frequency band with your radio mics.
  • 0

#3 Digital-sound

Digital-sound

    Iknowathingortwo

  • Members
  • PipPip
  • 398 posts

Posted 09 June 2014 - 04:55 PM

I use the xdv75 and v55. I had my connection to the m20d dropping all the time. Constantly reconnecting. I had to use the 5ghz setting on my airport xpress. I think that is the not sure way to solve it. I have had no problems since.
  • 0

#4 bassman24

bassman24

    Just Startin'

  • Members
  • Pip
  • 85 posts
  • LocationSouth West Germany

Posted 10 June 2014 - 12:34 AM

Hi,

 

there was a firmware update for the relay guitar packs to address a wireless connection issue on the M20d. Don´t know if this will also help out here, but you might also want to try a firmware update on the wireles mic receivers. Just a shot in the dark, but maybe worth a try.


  • 0

#5 dboomer

dboomer

    Line 6 Staff

  • Moderator
  • 2767 posts

Posted 10 June 2014 - 06:54 AM

What mode are you running your XDVs in? On which channels? What channel are you running your wi-fi on? Is there other wi-fi in the venue and how do you know?

#6 guenterp62

guenterp62

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 10 June 2014 - 01:34 PM

The xdv's run in the default mode. I didn't change it after unpacking. The xdv gear is new.
Usually in a venue I do a channel scan with my xdv75 receiver and then select the two best channels which mostly are 1 to 3 or 12. I do this after the mixer and the samsung stick are on M20d is configured in standalone mode at channel 11(2.462Ghz)
M20d an the xdv receivers sit in a single 11height rack together with analog wireless systems from AKG.
When other wifi is around then the connection dropping happens more often.
  • 0

#7 dboomer

dboomer

    Line 6 Staff

  • Moderator
  • 2767 posts

Posted 10 June 2014 - 01:48 PM

So it looks like you are running the XDVs in RF2 mode. That is fine as long as you can control all wi-fi in the venue. If you cannot then you should switch over to RF1 mode.

Your ipad is likely loosing its connection due to wi-fi interference from other devices and not from the XDVs unless you are getting them very close to the dongle. I would recommend getting the dongle up in the air about 6-8 high by using a USB extension cable.

You can get some idea of how much interference is in the room by using the scan function on the V75 receiver with no transmitters or the dongle turned on. In that case any interference from other sources will show up. If you see bars with all your transmitters turned off they are from residual wi-fi in the venue ( which I'm guessing is most of your problem)

The best fix would be to switch to a 5g router and then you likely won't have any issues and the connection will be twice as fast.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users