Jump to content


Photo

Mobile in app 1.4.1

support

  • Please log in to reply
2 replies to this topic

#1 MisterGus

MisterGus

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 10 June 2014 - 05:03 AM

Why did the removed the app for old iPads? Does it make sense.?
  • 0

#2 ArneLine6

ArneLine6

    Line 6 Staff

  • Product Management
  • PipPipPip
  • 567 posts
  • Registered Products:1

Posted 10 June 2014 - 06:00 PM

The App Store will detect if you are not on iOS7 and offer to install the last compatible version. When a dialog comes up warning that a newer version is available just download the older one anyway.
  • 0

#3 Nofrets

Nofrets

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 11 December 2014 - 06:40 PM

Mobile POD software download on iOS 6 (ipod touch) does NOT revert to the last version for iOS 6. It gives an error saying that I need to upgrade to iOS 7. My fault for not reading the system requirements carefully before purchasing but buying a new iOS device just because I got a Sonic Port doesn't make $$$ sense.
  • 0





Also tagged with one or more of these keywords: support