Jump to content


Photo

need help with pod farm mac

mac pod farm behringer guitar link

  • Please log in to reply
7 replies to this topic

#1 Lynchx6c4

Lynchx6c4

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 10 June 2014 - 07:06 AM

hi there, i recently bought a behringer guitar link ucg102 for my macbook pro as a guitar interface, it works fine with garageband but i want it to work with pod farm 2.56 platinum, if i go to the settings and then hardware and then choose the behringer as my input device under "use this device" and then click ok nothing happens .. i mean there is still no guitar sound and when i go back to the hardware settings i find that the settings "use this device" disappeared and i have to choose my device again ... can anyone help me? that would be nice!

one thing aslo, does pod farm 2.5 support retina displays?

Attached Files


  • 0

#2 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15385 posts
  • LocationClemmons, NC USA

Posted 10 June 2014 - 07:19 AM

pod farm is not resizeable, it will support any display, but you cannot change the size... so it might be small on a retina display... but should work.

 

you need to also set the output to match the input, in most cases.

so you'd need to use the headphone out on the behringer, and not the built in output.


  • 0

#3 Lynchx6c4

Lynchx6c4

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 10 June 2014 - 07:50 AM

i tried that but still it didnt work, the problem is when i go back to the prefrences, pod farm hast forgotten the settings that i put in! that shouldnt be the case normally ... 

Attached Files


  • 0

#4 Brazzy

Brazzy

    Gear Head

  • Members
  • PipPipPip
  • 620 posts

Posted 10 June 2014 - 08:06 AM

i tried that but still it didnt work, the problem is when i go back to the prefrences, pod farm hast forgotten the settings that i put in! that shouldnt be the case normally ... 

 

You made the setting and then clicked apply and it didn't stick?


  • 0

I mostly play at home  and am always having fun learning how to play guitar so when I post a reply to try and help give ideas you know where I'm coming from. Rock-On!! Oh, and if I don't respond promptly I'm probably playing guitar or my computer locked up from multitasking 'cause I'm using Gear Box, HD500 Edit, Audacity and tab filled browsers all at the same time, Hahahaaaa. Surprisingly enough my 'puter handles the load more times than not. Lastly I'm not a salesman, I'm not trying to sell anyone anything here. "Riffcasts Riffworld" "RiffRumble Entry" "Shifftie" "M.O.S.U.A Two" "Bass Catszz" "Blasted Runtime Error I" "Match 30" "The Playlist"
 

DT50_and_DT9901.pngStrat_X3Pro.pngBerm.pngThe_Arsenal.png


#5 Lynchx6c4

Lynchx6c4

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 10 June 2014 - 08:13 AM

yes exactly! what do i do now  :unsure:  :wacko:


  • 0

#6 Lynchx6c4

Lynchx6c4

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 12 June 2014 - 05:14 AM

anyone?


  • 0

#7 Brazzy

Brazzy

    Gear Head

  • Members
  • PipPipPip
  • 620 posts

Posted 12 June 2014 - 06:40 AM

anyone?

 

Are you running your computer as an administrator or as a guest? I don't know much about mac's......yet.


  • 0

I mostly play at home  and am always having fun learning how to play guitar so when I post a reply to try and help give ideas you know where I'm coming from. Rock-On!! Oh, and if I don't respond promptly I'm probably playing guitar or my computer locked up from multitasking 'cause I'm using Gear Box, HD500 Edit, Audacity and tab filled browsers all at the same time, Hahahaaaa. Surprisingly enough my 'puter handles the load more times than not. Lastly I'm not a salesman, I'm not trying to sell anyone anything here. "Riffcasts Riffworld" "RiffRumble Entry" "Shifftie" "M.O.S.U.A Two" "Bass Catszz" "Blasted Runtime Error I" "Match 30" "The Playlist"
 

DT50_and_DT9901.pngStrat_X3Pro.pngBerm.pngThe_Arsenal.png


#8 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15385 posts
  • LocationClemmons, NC USA

Posted 12 June 2014 - 06:47 AM

have you tried installing the latest version?

http://line6.com/sof...a.html?rid=5761


  • 0





Also tagged with one or more of these keywords: mac, pod farm, behringer, guitar, link

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users