Jump to content


Photo

Error code -41

playback sd card error code -41

  • Please log in to reply
4 replies to this topic

#1 scott93933

scott93933

    Just Startin'

  • Members
  • Pip
  • 36 posts

Posted 11 June 2014 - 10:24 PM

Hi all,

When my band and I rehearse, we record our practice sessions to an SD card in the M20D because once in awhile, we'll play a song really well and will import the tracks into ProTools and turn it into a demo for our website.

 

While practicing along with one of our recordings tonight, playback suddenly stopped and the M20D displayed the following error message:

"A problem occurred during recording or playback. (code -41)"

 

I'm guessing (hoping, actually) that it's corruption of the SD card I was playing back from and not a problem with the M20D. I've played back this same file from the SD card many times on the M20D without any issues, but tonight the problem began. I rebooted the M20D and playback stopped and the error message appeared at exactly the same point in the song.

 

Has anyone else had an issue like this, and if so, how did you resolve it?

 

FYI: I'm still at v1.1 of the firmware. I'm hesitant to update to v1.2 with a gig approaching, but will do so if I've got good reason to believe it will fix this issue.

 

I'm copying all of the files off of the SD card and I'm going to format it and see if any of my Mac disk utilities can identify any issues with it.

 

Thanks for your help!

   Cheers,

      Scott


  • 0

#2 bassman24

bassman24

    Just Startin'

  • Members
  • Pip
  • 85 posts
  • LocationSouth West Germany

Posted 12 June 2014 - 01:37 AM

Hi Scott,

 

from what you describe I also think it´s a defective file/file system. If the file itself is corrupt you will expirience the same error message at the same point even if you have copied it to another SD card. If it´s the file system it should be fine after copying.

Are you using a 32 Gig SDHC card?

I always format the SD card before new recording sessions or gigs before I put it into the M20d.


  • 0

#3 scott93933

scott93933

    Just Startin'

  • Members
  • Pip
  • 36 posts

Posted 12 June 2014 - 04:59 PM

Hi Bassman,

Thanks for your reply. I was able to copy all of the files off of the SD card, except for the files from the recording session where the error message appears. So it appears that a handful of files became corrupt. I like your idea of just formatting the card every so often to keep corruption and fragmentation to a minimum.

 

We've got a gig coming up, so I'm going to buy a second SD card, use that from now on, and keep the old one as a spare. Spares are good when gigging...

 

Thanks again for your help. I'll post a follow-up if I encounter any other issues.

    Cheers,

      Scott


  • 0

#4 bassman24

bassman24

    Just Startin'

  • Members
  • Pip
  • 85 posts
  • LocationSouth West Germany

Posted 12 June 2014 - 10:48 PM

Yes, spare is always a good idea  :)

 

Every now and then you can make a good catch of SD cards at Amazon on their daylie offers. Just bought a 2-pack of Trancend 32 GB Class 10 micro SD Cards with adaptor for 20 Euros a few days ago. I´m going to use them as spares for gigs.


  • 0

#5 eklynx

eklynx

    Just Startin'

  • Members
  • Pip
  • 58 posts

Posted 13 June 2014 - 11:28 AM

I've had the files from a session get corrupted where they didn't have the full header information.  If you can still copy the files, you might be able to use a tool to re-create the headers based off of file contents.


  • 0





Also tagged with one or more of these keywords: playback, sd card, error code -41

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users