Jump to content


Photo

How to get in contact with Line 6 technical support?


  • Please log in to reply
8 replies to this topic

#1 utk49

utk49

    Just Startin'

  • Members
  • Pip
  • 6 posts

Posted 12 June 2014 - 09:53 AM

Hi!

 

I've tried to get in contact with the tech guys. But I fail to create a "Support Ticket". It simply doesn't work.

 

Please help...


  • 0

#2 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 5120 posts

Posted 12 June 2014 - 10:09 AM

What part doesn't work?

 

You could give them a call.


  • 0

#3 utk49

utk49

    Just Startin'

  • Members
  • Pip
  • 6 posts

Posted 12 June 2014 - 10:33 AM

Nothing happens when I type a question in the first box. (You need to complete four steps before you can send them a question).

 

(I live in Sweden, trying to avoid calling)


  • 0

#4 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15681 posts
  • LocationClemmons, NC USA

Posted 12 June 2014 - 11:52 AM

http://line6.com/sup...ickets/add.html

 

doesn't matter what you type in the box.. just type something and the bottom of the list will have an open ticket button....

keep in mind you have to have your product registered first....


  • 0

#5 utk49

utk49

    Just Startin'

  • Members
  • Pip
  • 6 posts

Posted 13 June 2014 - 09:24 AM

Thank you very much.

 

Actually, the first thing I did after creating my account was registering my amp. Now I've tried once more to register it, but this time it doesn't work - Error 525.

Maybe the system discovers that it is already registered?

 

Then why can't I create a support ticket??? Still nothing happens when I type anything in the first box.

 

(This is a very odd company, seems that there is no way to contact them unless you register a product. But if the registration doesn't work - where to get help?)


  • 0

#6 utk49

utk49

    Just Startin'

  • Members
  • Pip
  • 6 posts

Posted 13 June 2014 - 09:54 AM

I searched the site some more and found that my amp actually was NOT registered. (Obviously I did something wrong the first time).

So I went back to the product registering page. This time I typed purchase date: 06/12/2014 (instead of 06122014). This time it worked and I received a email confirming my registration.

 

Still I can't create a support ticket. Maybe I have to wait some time before it works...


  • 0

#7 utk49

utk49

    Just Startin'

  • Members
  • Pip
  • 6 posts

Posted 14 June 2014 - 12:33 PM

Tried once more to ccreate a support ticket. To no avail

 

If anybody here reads this - can you please ask them to contact me through my email???


  • 0

#8 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15681 posts
  • LocationClemmons, NC USA

Posted 14 June 2014 - 12:36 PM

I've already asked them to check on you... probably won't get the message until monday.


  • 0

#9 utk49

utk49

    Just Startin'

  • Members
  • Pip
  • 6 posts

Posted 14 June 2014 - 12:57 PM

Many thanks, TheRealZap!

 

Just 2 minutes ago it struck me: was there any "filtering" enabled in my IE9 web browser ? (this filtering has caused problems on other websites). So I clicked the little symbol in the address box and turned off the filtering.

 

Voilá - it worked!!!!

 

Problem solved and I'm happy now!


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users