Jump to content


Photo

incompatible patches

x3 tones

Best Answer giantkiller8 , 16 June 2014 - 09:08 PM

Hi

After much trials and errors, i realized that my mistake was to try and open the new tones in the hardware memory window of gearbox.

 

When i used the tone edit window of gearbox to open the tone file, i was successful in loading most of the tones with only a few error messages. 

 

Tks everyone.

Go to the full post


  • Please log in to reply
6 replies to this topic

#1 giantkiller8

giantkiller8

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 12 June 2014 - 05:51 PM

Hi,

I download the appropriate tones for my x3 from line 6, but always get an error message that the tones are incompatible with X3.

 

I always make sure it is for the right device but gearbox always says its incompatible??

 

Please help.


  • 0

#2 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15731 posts
  • LocationClemmons, NC USA

Posted 12 June 2014 - 08:18 PM

sometimes pod farm 2 tones could be uploaded and they aren't compatible... even though they are the same file format and same amp and effects models...

pod farm 2 allows for setups that are not possible on the x3.

 

also a good idea to make sure you have the latest update on the x3 and the latest version of gearbox.


  • 0

#3 Me1t0n

Me1t0n

    Just Startin'

  • Members
  • Pip
  • 12 posts

Posted 13 June 2014 - 02:01 AM

Since the latest update of the X3 Pro drivers, GearBox doesn't work anymore. Incompatible. What a petty!


  • 0

#4 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15731 posts
  • LocationClemmons, NC USA

Posted 13 June 2014 - 03:06 AM

you must have a computer issue, because that's not typical... perhaps you need to update gearbox?

 

 

Since the latest update of the X3 Pro drivers, GearBox doesn't work anymore. Incompatible. What a petty!


  • 0

#5 signalgrey

signalgrey

    Just Startin'

  • Members
  • Pip
  • 12 posts

Posted 13 June 2014 - 03:07 PM

Im having the ssame problem. The pod plays fine, but when I open gear box to edit, it freaks out and says I have incompatible drivers. Tried reinstalling, nothing. Monkey is up to date, monkey registers the POD...Im at a loss. Possibly the most recent apple update made things go squirrelly. Maybe we need to wait for a new patch?


  • 0

#6 giantkiller8

giantkiller8

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 14 June 2014 - 05:43 PM

Its so frustrating when you download a whole load of tones only to find out that most or all of it are incompatible. Surely there must be a way around this. Or should i just source for patches elsewhere.??

Don't tell me i'm stuck with my presets!

 

Help! Help! Anyone?


  • 0

#7 giantkiller8

giantkiller8

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 16 June 2014 - 09:08 PM   Best Answer

Hi

After much trials and errors, i realized that my mistake was to try and open the new tones in the hardware memory window of gearbox.

 

When i used the tone edit window of gearbox to open the tone file, i was successful in loading most of the tones with only a few error messages. 

 

Tks everyone.


  • 0





Also tagged with one or more of these keywords: x3, tones

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users