Jump to content


Photo

"Existing WiFi" only on channel 1 ?


  • Please log in to reply
2 replies to this topic

#1 berkon

berkon

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 16 June 2014 - 02:35 PM

Today I've received the Samsung stick that is one of the recommended WiFi sticks. It looks like when setting M20d up to use an existing WiFi network, it is only able to connect to WiFi networks on channel 1! I tried different channels but was only able to connect the M20d on channel 1. When using the standalone mode, all other channels work as well, so it is not an issue of the stick.

 

Is this a known issue? Has somebody else experienced this?


  • 0

#2 SiWatts69

SiWatts69

    Iknowathingortwo

  • Members
  • PipPip
  • 198 posts
  • LocationSouth Yorkshire, UK

Posted 16 June 2014 - 02:41 PM

Refer to section p.3 of your manual.

By default, the M20d will use channel one of your created WiFi network... but you can change the channel it broadcasts on...


This is the most important step. A USB Wi-Fi device must be plugged into the
M20d’s USB port to enable the StageScape Remote app to connect with the
M20d.
System Settings
9•3
2. Customize the Unit Name (optional)
The Unit Name is the name the M20d broadcasts as a network name, also referred to as a
network SSID. By default, the M20d will set its Unit Name to “StageScapeM20d”.
You can edit the Unit Name by tapping the name field and entering new text. When entering text for
the SSID, some alphanumeric characters are disabled.
3. Select a Wiireless Channel (if Standalone is selected)
Select a Wi-Fi Channel from the Wireless Channel dropdown menu.
4. Select a Wi-Fi Network (if With an existing Wi-Fi Network is selected)
Select a local Wi-Fi Network if you’d like to join one. Tap the Network field and a window will open
to enable you to select a network and enter your password.
5. Security PIN
Make a note of the four-digit Security PIN. The StageScape Remote app requires you to enter
these digits when connecting to your M20d. Note: The M20d automatically generates the four-digit
Security PIN specific to your device. The PIN cannot be customized.
Now you’re ready to configure Wi-Fi settings on your iPad®.


==================================================================================================


Edited after re-reading your post...

If you're using a dongle, you should ideally be using standalone mode AFAIK

Using an existing network is where you are in a regular venue, the wireless network already existing and you're using it as a carrier for your M20d comms. In standalone mode, the dongle and iPad connect directly, whereas in existing mode the connection occurs via the network's router. So, in existing mode, the channel is set by the router NOT by your M20d. If that existing network is already on channel 1, that'll be where it connects. If the network broadcasts on channel 6, it'll be channel 6 etc.

In standalone, the M20d is the master in the network whereas in an existing network setup, the M20 is a slave
  • 0

#3 berkon

berkon

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 17 June 2014 - 12:01 AM

Thanks for your detailed response. These things are all clear to me. I know that when I use "existing network" I have to have a router that is doing DHCP etc. . This is all fine. But it is exactly one of your last sentences:

 

"If the network broadcasts on channel 6, it'll be channel 6 etc"

 

that I cannot confirm. As soon as I put the router to a channel other than 1, StageScape does NOT connect any more!

 

BTW: The reason why I would like to use the "existing network" mode is, that the standalone mode unfortunately is very unreliable (on any channel). Sometimes it takes minutes until the iPad connects in this mode. The "existing network" mode works much better and the iPad imediately reconnects.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users