Jump to content


Photo

Spider III Amp Models Knob Issue


  • Please log in to reply
2 replies to this topic

#1 erobinson710

erobinson710

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 24 June 2014 - 08:47 PM

Ok so I posted a long description in the Spider IV forum but it never ended up showing up so I'll try to describe the issue as best I can.  I believe there are two problems going on actually.  Firstly i believe that the Amp Models knob is experience vibration when the volume is up which makes it change the preset effects.  This is extremely annoying and I was wondering if there is a way to prevent it from happening. The other issue is that the knob itself seems to either  have a calibration issue or something because sometimes it doesn't register all the different models.  Even if I rotate all the way left it won't give me the clean channels.  It's almost like its one behind or something.  If I fiddle with the knob some i can get the clean channels to register again but it will then freak out and oscillate between the two and eventually rest on the Twang setting not clean.  I was wondering if theres any way for me to fix this on my own or if i need to take it to a store.


  • 0

#2 BillBee

BillBee

    Iknowathingortwo

  • Members
  • PipPip
  • 255 posts
  • LocationLivonia, Michigan

Posted 25 June 2014 - 07:04 AM

Hey There,

 

Never had this problem on an amp BUT my XTLive would do this once in a while. IIRC the popular opinion was that dust or something had collected in the pot (encoder?). The remedy was with the unit powered off spin the knob one way then the other a bunch of times. It helped with what knob probs the XTL had - still once in a while I have to repeat the procedure. With an amp you do have gobs more vibrations but its worth a shot.

 

Hope that works,

-B


  • 0

#3 erobinson710

erobinson710

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 26 June 2014 - 10:40 AM

Thanks I'll try that out and see if it does anything!


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users