Jump to content


Photo

POD HD Pro Reaper setup - Flash issues?

pod hd pro reaper crash error

  • Please log in to reply
4 replies to this topic

#1 mrengrish

mrengrish

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 27 June 2014 - 07:02 PM

Hey guys, kinda at my wits end with this truthfully. I understand that there's been some Windows 8/Pod HD compatibility issues, so I'm trying to get to the bottom of this.

 

Plug in my HD Pro via USB. Reaper volume reads about 50% no matter where the volume knob falls, even though the POD wasn't selected as the MIDI output for the track. Therein lies the problem, I can't seem to get it so the POD is available as an output at all. Updating the POD's flash memory to the current version (2.31) seems to be causing some intermittent BSOD errors. Either the thing is bricked until Line 6 rolls out new drivers/flash/whatever is making this such an issue, or there's some kind of fix to be had. I imagine the fact that it doesn't show up might have something to do with everything not being completely up to date? I did roll the flash back to try that, still no luck. Sorry if this seems a little disjointed, just trying to document my troubleshooting process. Has anyone here had similar issues?


  • 0

#2 bjnette

bjnette

    Iknowathingortwo

  • Members
  • PipPip
  • 499 posts

Posted 28 June 2014 - 07:51 PM

I am not familiar with those issues. I do not understand frankly.

Are you wanting to use the HD500 as a midi controller?

 

If there are issues with the updates it might pay to go back to before the last few

updates were released.


  • 0

#3 Metalchef

Metalchef

    Iknowathingortwo

  • Members
  • PipPip
  • 173 posts

Posted 29 June 2014 - 02:54 PM

I've never really know anyone having issues with pod and reaper. I run my hd500 into it just using USB and everything really is super simple after that. You should probably make sure everything u need is downloaded and running. Now I had some issues about a year ago with some noise issues when I had hd edit and reaper both open and running but I think that is a long gone problem because I don't have any recordings with it on it and my stuff is saved for a year.
  • 0
Yes I hear the cries of the carrots.... For it is harvest day and to them it is the Holocaust..... So I say let the rabbits wear glasses....

#4 duncann

duncann

    Iknowathingortwo

  • Members
  • PipPip
  • 205 posts
  • LocationUSA

Posted 29 June 2014 - 03:52 PM

I remember I was able to consistently reproduce a BSOD with reaper and an hd500. It was a long time ago and I don't remember exactly what the problem was, but it had to do with turning the hd500 off while reaper was still open. As simple as that. The solution was, if I remember right, an audio device setting buried somewhere in the options.

 

Whether or not this helps the original poster, I don't know. But you could check some the options within reaper; there are a lot of them.


  • 0

#5 Rewolf48

Rewolf48

    Iknowathingortwo

  • Members
  • PipPip
  • 405 posts
  • LocationUK

Posted 30 June 2014 - 04:03 AM

I haven't had any Audio problems with Reaper and an HD500 on Windows 8 - just select the ASIO Driver for the Pod in the Reaper preferences for Audio Input and Output, assuming that you have the Driver loaded (see Monkey).

 

If you are trying to send MIDI data from Reaper to the HD500 using USB, then it isn't going to work.  The POD HD doesn't accept (or send) MIDI over USB or pass through to the physical MIDI Ports.  If you need Reaper to send MIDI to the HD you need a MIDI interface on the PC (one of those dirt cheap USB MIDI cable things works fine) and connect it the HD as if was a MIDI controlled module.

 

There is (or can be) what looks like a MIDI Device for the HD listed, but it isn't what it appears to be (a general purpose MIDI Port) but instead it can only be used internally Line 6 Software only such as HD Edit and HD Workbench to tweak patches on the HD and/or JTV


  • 0





Also tagged with one or more of these keywords: pod hd pro, reaper, crash, error

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users