Jump to content


Photo

Problema no Sensor do pedal de wah/volume da Floor Pod Plus

pod plus pedal wah volume

  • Please log in to reply
1 reply to this topic

#1 Vitorcadso

Vitorcadso

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 30 June 2014 - 04:01 AM

Olá pessoal!

Hello everybody!
 

O pedal de expressão(Wah/Volume) da minha Floor Pod Plus esta com um funcionamento muito estranho.

The expression pedal (Wah / Volume) of my Floor Pod Plus is with a very strange operation.

 

Notei que ao pisar, movimentando ele para baixo e para cima, o volume/wah não variava. O movimento do pedal não era detectado.

I noticed that when stepping, moving it up and down, the volume/wah did not vary. The movement of the pedal was not detected.

 

Após alguns assopros o pedal passou a responder e aumentar/baixar o volume, mas cada vez que eu movimentava ele respondia menos, até que o volume ficou no mínimo e não aumentou mais.

After some blows the pedal started to respond and raise / lower the volume, but each time I moved it responded least until the volume was at least not increased more.

 

Resolvi calibrar o pedal. Ao entrar no modo de calibragem fiz os 2 primeiros passos sem problemas(Foot no máximo e pressiona o pedal A, Foot no mínimo e pressiona o pedal B), mas no passo 3, ao pressionar o pedal C e depois pisar forte no pedal para acionar a chave, os leds que mostram o movimento do pedal(Leds ao redor do botão de effects) ficavam variando sozinhos, como se eu estivesse mexendo no pedal, mas ele estava parado.

I decided to calibrate the pedal. Upon entering the calibration mode did the first 2 steps without problems (maximum Foot pedal and press the A, Foot minimum and presses the pedal B), but in step 3, pressing the pedal C and then stomp on the pedal to trigger the switch, the LEDs that show the movement of the pedal (LEDs around the effects button) were varied alone, like I was messing with the pedal, but it was stopped.

 

Fiz o processo por diversas vezes até que funcionou, mas quando salvei a configuração conforme o manual explica e liguei novamente a POD Floor Plus o volume fica mudando sozinho, baixando e subindo, e se eu piso no pedal de Wah/Volume para controlar ele vai perdendo a configuração e às vezes fica com 30, 40, 70% do volume ou até mudo.

Did the process several times until it worked, but when I saved the setting as the manual explains and turned on the Floor POD Plus again the volume is changing yourself, lowering and rising, and if I step on the wah / volume pedal to control it will losing the configuration and sometimes takes 30, 40, 70% of the volume or even mute.

 

Alguém saberia por onde começar a resolver esse problema?

Does anyone know where to start solving this problem?
 

Será que é alguma sujeira no sensor de posição do pedal? Pode ser umidade? Ou será o caso de trocar mesmo o sensor?
Is it some dirt on the pedal position sensor? Can humidity? That will be the case even replace the sensor?
 

Se alguém souber como postar um vídeo ou fotos aqui me avisa porque tenho tudo isso para explicar melhor o problema.
If anyone knows how to post a video or photos here, let me know because I have all this to better explain the problem.
 

Obrigado a todos!
Thank you all!
 

Conto com Vocês!
I count on you!

 

 

 

 

 

 

 


  • 0

#2 BillBee

BillBee

    Iknowathingortwo

  • Members
  • PipPip
  • 255 posts
  • LocationLivonia, Michigan

Posted 30 June 2014 - 09:41 AM

If the FPP wah/volume pedal is like the other L6 gear it uses little photo-optic sensors which can go bad. It could be that your issue is related to those.

 

You might want to run a search to see if similar problems like yours were posted before.

 

Just an idea.

 

Bill


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users