Jump to content


Photo

Worse sound of the recorded track in comparison with monitoring sound

podfarm podstudio cubase ux2

  • Please log in to reply
1 reply to this topic

#1 cryboy182

cryboy182

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 01 July 2014 - 10:00 PM

Hello. My problem is the difference of the sound while monitoring and the sound of the recorded track. I use the PodStudio UX2 with PodFarm 2.57 (Standalone) and Cubase 7. I'm montoring with the Sony SMS-1P.  While I play the guitar on hi-gain I hear the nice bright sound, but when I listen to the recorded track, the sound seems to be more dry and "grey", there is more sand in it. And when I play it on clean, the monitoring sound is bright and light but when i listen it in cubase, it's rather deeper, dirtier and not bright at all. I record in 96kHz, 24bit (i set it in project setup in Cubase). I also tried to make a bigger asio buffer size, but i can't see the difference, and i don't know the optimal value for the better quality. So, any thoughts about this?


  • 0

#2 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 5118 posts

Posted 02 July 2014 - 04:57 AM

First thing I would check is to make sure you are using the Line6 ASIO driver in Cubase.

 

Also be aware that there are up to 4 channels available to Cubase from the UX.

 

Then in PF2, check your record sends in the Mixer View.

 

How do the waveforms look? It is possible for digitally clip going into your DAW but sound fine on the monitors.


  • 0





Also tagged with one or more of these keywords: podfarm, podstudio, cubase, ux2

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users