Jump to content


Photo

Question on how to use custom tones


  • Please log in to reply
6 replies to this topic

#1 alankillian

alankillian

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 02 July 2014 - 01:49 PM

I have a Spider IV75 without any interfaces or other Line 6 products. I see the custom tone section and wonder what one would need in order to send a custom tone to the amp. I also noticed products such as the POD, Sonic Port, Pedal Boards, etc. All I really want to do is find a tone and upload it to the amp to get the sound.

 

Is there a specific interface I need?

 

Can a USB interface be built?

 

Thanks for any help.

 


  • 0

#2 jak_E_lee

jak_E_lee

    Just Startin'

  • Members
  • Pip
  • 46 posts

Posted 04 July 2014 - 09:43 AM

you need the FBV express to send and receive tones and it uses a printer lead to do that.

That's the only possible way to link the spider to the pc


  • 0

#3 alankillian

alankillian

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 04 July 2014 - 03:58 PM

Thanks for the info.


  • 0

#4 fflbrgst

fflbrgst

    Power User

  • Members
  • PipPipPipPip
  • 1744 posts
  • LocationNew England

Posted 07 July 2014 - 04:41 AM

The FBV Express MkII or FBV Shortboard MkII  (don't get the MkI controllers used!)  They connect to the amp via a CAT5 cable, and to your ocmputer via USB.


  • 0

#5 alankillian

alankillian

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 07 July 2014 - 07:36 AM

Is there a way to download the tone into Spider edit then just dial in the tone?

Thanks


  • 0

#6 jak_E_lee

jak_E_lee

    Just Startin'

  • Members
  • Pip
  • 46 posts

Posted 07 July 2014 - 10:20 AM

Is there a way to download the tone into Spider edit then just dial in the tone?

Thanks

not that I am aware of,no.


  • 0

#7 fflbrgst

fflbrgst

    Power User

  • Members
  • PipPipPipPip
  • 1744 posts
  • LocationNew England

Posted 08 July 2014 - 03:54 AM

Is there a way to download the tone into Spider edit then just dial in the tone?

Thanks

You could try copying all the settings onto your amp by viewing them in Spider Edit.  Remember that you will not have the Infusion update in your amp, so may not have all of the FX to copy the tones.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users