Jump to content


Photo

Pod HD Pro X into Scarlett 2i2 Sound Problem...HELP

pod hd pro x windows 7 scarlett 2i2 jbl speakers

  • Please log in to reply
5 replies to this topic

#1 TheChosenOne247

TheChosenOne247

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 13 July 2014 - 04:15 PM

I have tried looking everywhere for a solution to my problem. I'm running a standard 1/4 cable from my guitar to the Pro X. I am then running two 1/4 uncompressed signals into a Scarlett 2i2, which I WILL continue using. From the Scarlett outputs, I have 2 JBL 305's. I can hear the guitar only when the direct monitoring feature is used. No other sounds play from these speakers. I have chosen the 2i2 as my playback device in Windows as well as the ASIO driver in Cubase. Both of these units are connected direcly to the computer via USB. Cubase does not recognize the guitar sound, for the mix console shows nothing playing. All drivers are up to date and I am running out of ideas. I tried a Yamaha MX49 keyboard and it ended up recording in Cubase but there is still no playback sound. I've even gone as far as completely taking the 2i2 out of the equation (Speakers plugged into the POD) and Cubase did recognize the sound but I continued to not get playback sound.  I appreciate any help I can get. Thank you.


  • 0

#2 BigChas52

BigChas52

    Guru

  • Line 6 Expert
  • 2775 posts
  • LocationWashington, DC

Posted 13 July 2014 - 04:40 PM

Nether the Pro X, nor the Scarlett 2i2 contain an amplifier.  JBL 305's are passive speakers, thus you will need to plug the Scarlett into an amplifier that in turn powers the JBL's.

 

I can't help you with how to get your computer to record from your Scarlett 2i2.  Perhaps reading the manual may be in order.


  • 0

#3 TheChosenOne247

TheChosenOne247

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 13 July 2014 - 04:45 PM

I'm new to this but what kind of amplifier would I plug the Scarlett into? Any suggestions? Any tips for the chain I've set up?


  • 0

#4 TheChosenOne247

TheChosenOne247

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 13 July 2014 - 05:10 PM

It seems as though I've made a mistake. They are active JBL LSR305 Speakers.


  • 0

#5 fflbrgst

fflbrgst

    Power User

  • Members
  • PipPipPipPip
  • 1744 posts
  • LocationNew England

Posted 15 July 2014 - 05:32 AM

You need to choose the 2i2 as your recording device in Cubase.  Usually WIndows will not recognize two USB audio devices at the same time, so this may be your problem.

Try plugging your guitar directly into the 2i2 and see if you get a signal in Cubase that way.


  • 0

#6 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 5144 posts

Posted 18 July 2014 - 05:59 AM

+1 to fflbrgst

 

You may be able to edit/control the HD Pro via USB, but you may have to explicitly disable it as the sound device and enable/make default the Scarlett.


  • 0





Also tagged with one or more of these keywords: pod hd pro x, windows 7, scarlett 2i2, jbl speakers

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users