Jump to content


Photo

Spill Over On A Hd Pro?

spill over delay reverb

  • Please log in to reply
4 replies to this topic

#1 schrismer

schrismer

    Just Startin'

  • Members
  • Pip
  • 13 posts

Posted 08 June 2013 - 03:45 PM

hey there..... I'm using an HDpro in a Effects loop of a Mesa MIV.....using only "after" amp effects....I have an "effect loop" Block at the front of the chain (in the HDPro) and then delays, verbs and so on after the mixer....

 

anyway.... does anyone know if there is a trick of get spill over of the delay's and reverbs after a preset change or once you turn the delay off... having it spill over ?

 

thanks

Steve


  • 0

#2 hurghanico

hurghanico

    Power User

  • Members
  • PipPipPipPip
  • 1259 posts
  • LocationBologna, Italy

Posted 08 June 2013 - 04:20 PM

probably it depends on the TRAILS settings in page 1/10 of the SYSTEM & I/O settings


  • 0

#3 schrismer

schrismer

    Just Startin'

  • Members
  • Pip
  • 13 posts

Posted 08 June 2013 - 05:49 PM

Yes... there is a "trails" setting... and I have it on....??


  • 0

#4 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 14811 posts
  • LocationClemmons, NC USA

Posted 08 June 2013 - 06:30 PM

the trails option only allows trails from the effects loop on the pod... it basically mutes the loop in will accepting the loop return... so unless you want trails from non-pod gadgets in the loop that setting won't help.


  • 0

#5 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11096 posts
  • LocationOttawa, Ontario, Canada

Posted 09 June 2013 - 05:17 AM

Also, the TRAILS setting only applies within a preset so that, for instance, delay trails will continue when the Delay FX is turned off. Even with TRAILS ON the trails will be cut off when you switch presets.


  • 0

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users