Jump to content


Photo

POD HD500 Aux in problem

pod hd500 aux problem

  • Please log in to reply
4 replies to this topic

#1 Sakaniator

Sakaniator

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 28 July 2014 - 02:24 PM

Greetings all, let's see if I can explain my problem correctly: 
 
I got a used POD HD500 recently and noticed a problem, well, at least i think this is an issue: I like to plug a mobile or tablet in the p2 aux in to play along. The thing is, when I stop the music in the mobile, it seems the POD turns off the connection to the phone or the tablet, then I have to unplug and plug it again so I can continue playing, quite an anoying thing...
 
Does someone know how to solve this? 

  • 0

#2 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11516 posts
  • LocationOttawa, Ontario, Canada

Posted 28 July 2014 - 03:31 PM

I can't answer your question directly, but..... why are you not using the cd/mp3 input on the HD500? It is designed for this purpose. Maybe things will work better that way?


  • 1

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 


#3 Sakaniator

Sakaniator

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 28 July 2014 - 04:00 PM

Well, actually, my mistake: im referring to the CD/mp3 input. It is called Aux in other gear. But anyways, this is the problem, the thing seems not to be working properly  :(


  • 0

#4 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11516 posts
  • LocationOttawa, Ontario, Canada

Posted 28 July 2014 - 05:19 PM

Never heard of that happening, and can't imagine how it could. The HD500 passes its incoming cd/mp3 analog signal directly to the outputs; the signal does not go through the signal chain inside the HD500. In fact it doesn't even get converted to digital. As far as I understand it,this signal is simply a hardware connection inside the HD500. Can't explain how the HD500 could suddenly turn the incoming signal off after it's already working.

 

I would double check the operation of your mobile/tablet. Maybe it stops sending?


  • 0

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 


#5 pfsmith0

pfsmith0

    Iknowathingortwo

  • Members
  • PipPip
  • 161 posts

Posted 29 July 2014 - 09:54 AM

Yep, the cd/mp3 passes directly to the output thru analog amps/attenuators. No digital processing whatsoever.


  • 0





Also tagged with one or more of these keywords: pod hd500, aux, problem

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users