Jump to content


Photo

POD HD500X switches itself to preset A (FS5) and sound problem with pitch shifting

hd500x switches itself sound problem pitch shifting pitch shifter

  • Please log in to reply
3 replies to this topic

#1 celil

celil

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 04 August 2014 - 05:30 AM

My first problem with POD HD500X is that, it switches itself to preset A (FS5) and sometimes I can not go to other presets or open the tuner. This problem is temporary, sometimes it works fine. This happens especially when I press FS1 to activate an effect. 
 
I tried to install the latest firmware, and did the global reset on the unit by holding the LEFT ARROW (<) button as I plug-in the Power adapter. But the problem was not solved.  I suspect of a switch error.
 
Another problem I face is when pitch shifting, the sound is not sustained, but delayed. As if there is an echo on. I do not have any other effect on. Just amp/cab simulation is on with pitch shifter. 
 
Is there any solution to above problems?
 
Thanks in advance

  • 0

#2 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15730 posts
  • LocationClemmons, NC USA

Posted 04 August 2014 - 05:33 AM

service center: http://line6.com/find/service_center/

 

more than likely a physical or electrical issue.


  • 1

#3 celil

celil

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 04 August 2014 - 06:03 AM

Thank you..


  • 0

#4 Jack6600

Jack6600

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 15 August 2014 - 02:30 PM

Thank you..

Are you solved this problem?


  • 0





Also tagged with one or more of these keywords: hd500x, switches itself, sound problem, pitch shifting, pitch shifter

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users