Jump to content


Photo

JTV-69 Not recognized by Pod HD500


  • Please log in to reply
6 replies to this topic

#1 riffboy

riffboy

    Just Startin'

  • Members
  • Pip
  • 8 posts

Posted 08 August 2014 - 08:05 PM

Just got a JTV-69 and am trying to connect it with my Pod HD500. I get sound in the Pod when connecting an Ethernet cable from the JTV to the Variax input of the Pod (I don't have a VDI cable yet) but my Pod doesn't recognize the Variax in the setup menu. ie on page 7/10 of the HD500 menu, the display doesn't show any Variax connected even though I'm getting sound through the Ethernet cable. Also I never received a USB interface with the JTV (just a battery and charger) to connect to my computer, can I purchase one of these USB interfaces online?
Any help or suggestions would be greatly appreciated.

Thanks
  • 0

#2 Charlie_Watt

Charlie_Watt

    Power User

  • Members
  • PipPipPipPip
  • 1193 posts

Posted 09 August 2014 - 05:09 AM

You should be able to connect  to a computer with your Pod and JTV hooked to it.  You should have received a USB interface and a VDI cable with your JTV.


  • 0

#3 riffboy

riffboy

    Just Startin'

  • Members
  • Pip
  • 8 posts

Posted 09 August 2014 - 06:09 PM

Yea I don't have the USB interface. Would there be a reason the pod wouldn't recognize the variax even while getting sound from the variax into the Pod? It's connected via Ethernet for the time being.
  • 0

#4 Charlie_Watt

Charlie_Watt

    Power User

  • Members
  • PipPipPipPip
  • 1193 posts

Posted 10 August 2014 - 05:18 AM

Did you try to connect your pod to a PC and see if Monkey sees the JTV?


  • 0

#5 riffboy

riffboy

    Just Startin'

  • Members
  • Pip
  • 8 posts

Posted 10 August 2014 - 05:55 AM

Thanks for your response. I switched Ethernet cables and was able to have the Pod recognize the Variax. I don't have a USB/VDI interface so I have no way to connect it to my computer. Will have to contact Line 6 to see how I can get a hold of one.
  • 0

#6 Charlie_Watt

Charlie_Watt

    Power User

  • Members
  • PipPipPipPip
  • 1193 posts

Posted 10 August 2014 - 08:14 AM

If you have a pod you can connect that to your computer!  You don't need the USB Dongle.


  • 0

#7 riffboy

riffboy

    Just Startin'

  • Members
  • Pip
  • 8 posts

Posted 10 August 2014 - 09:44 AM

Haha..ok thanks I'll give it a try.
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users