Jump to content


Photo

My Pod Xt Live Just Does Not Work


  • Please log in to reply
5 replies to this topic

#1 B-Spain

B-Spain

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 10 June 2013 - 12:04 PM

My Pod XT Live just does not work anymore.  I turn it on, play, and there is no sound.  This happens on every patch.  I have updated all the software and calibrated the pedal, but it still does not work.  Suggestions?


  • 0

#2 B-Spain

B-Spain

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 10 June 2013 - 12:27 PM

Checked that but it still does not work.  This is a Pod XT not X3.  


  • 0

#3 Alchknight

Alchknight

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 08 January 2014 - 10:22 AM

Same thing happened to my XTL when I first connected it to my pc for using LINE6 Edit. This was years ago, but I remember using these steps I found on one of the XTL forums:

  1. Turn off the POD

2. Turn on the POD while holding down the Save and Edit buttons simultaneously
3. The POD's LCD screen should display Init Edit Buffer
4. Push the Output mode button
5. Turn the Select / Select Page knob one click to the right
6. Turn the Effect Tweak / Change Value knob to the left or right adjusting the contrast.
 
It worked for me just fine. Hope it helps.

  • 0

#4 dbaudrate

dbaudrate

    Just Startin'

  • Members
  • Pip
  • 43 posts

Posted 10 January 2014 - 09:15 AM

You say there's no sound.  That includes headphones, output jack, everything?  However you are outputing the sound, use a different cable to make sure that isn't the issue.

 

Did you check the "level" knob on the back?  I know it sounds simple, but I sweated for about 10 min at a rehearsal thinking my XT had died before I realized I had turned the level the wrong direction...


  • 1

#5 sicarium

sicarium

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 13 January 2014 - 10:18 PM

same as my pod xt live, output  model & headphones are not working need help


  • -1

#6 sicarium

sicarium

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 13 January 2014 - 10:32 PM

at what direction should the level knob on the back should be? 


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users