Jump to content


Photo

UX2, Mic1 Selected, No phantom power


  • Please log in to reply
2 replies to this topic

#1 YoungQTX

YoungQTX

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 15 August 2014 - 08:15 AM

I have a Toneport UX2 I got from a friend. Brought it home. Installed it. I've been able to record guitar through it. Headphone output is great. Bought an Audio Technica AT2020. Connected it. Nothing. Read that I needed to select the Input. Did so. Nothing. I have no idea what else to do. Can anybody help me out here?


  • 0

#2 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 6967 posts
  • Registered Products:6

Posted 18 August 2014 - 06:51 AM

Are you turning on the phantom power on the UX2?


  • 0

#3 Brazzy

Brazzy

    Power User

  • Members
  • PipPipPipPip
  • 2291 posts
  • LocationU.S.A.
  • Registered Products:16

Posted 18 August 2014 - 07:25 AM

As Triryche said did you turn on the phantom power by pushing the button? I think a red light will light up after turned on. Then be sure to turn the gain up (top of the UX2) for the mic input being used. Then be sure that the patch for you assingned to your mic is not muted somehow.


  • 0