Jump to content


Photo

Monitor noise


  • Please log in to reply
4 replies to this topic

#1 gtttrrr

gtttrrr

    Just Startin'

  • Members
  • Pip
  • 14 posts

Posted 21 August 2014 - 06:14 PM

Am trying to record stright from Line Six Pod XT Live,,,,,,into Cubase,,,,,, have no issue recording,,, but when I try to playback or monitor through POD XT, I get horrible distortion..... Any help would be appreciated....


  • 0

#2 gtttrrr

gtttrrr

    Just Startin'

  • Members
  • Pip
  • 14 posts

Posted 30 August 2014 - 09:36 AM

bump.....

any help from the pros that knows?


  • 0

#3 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 5146 posts

Posted 03 September 2014 - 11:16 AM

Open the Line6 Audio MIDI control panel.

 

There are options for how the PODxt behaves with your DAW.

 

Good chance you may be doing  hardware reamping during playback.


  • 0

#4 gtttrrr

gtttrrr

    Just Startin'

  • Members
  • Pip
  • 14 posts

Posted 17 September 2014 - 03:56 PM

Don't see that I am reamping, under the options that include that, I am "sending processed guitar"  

I can monitor through PC, but then there is terrible lag, am I'm not good enough a player to play that far behind the beat!


  • 0

#5 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 5146 posts

Posted 17 September 2014 - 06:45 PM

See reply to other post, I think once you get the initial setup puzzled out, you'll be on your way.

 

But in a nutshell, what you record should sound the same on playback.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users