Jump to content


Photo

VDI connection stopped working


  • Please log in to reply
4 replies to this topic

#1 HijlkoSoepboer

HijlkoSoepboer

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 23 August 2014 - 11:23 AM

I have a HD500 and a JTV-59 connected by an original Line 6 VDI cable.

 

All of a sudden there is no sound coming into/out of the HD500. Strangely enough the light of the model switch works (wihout the battery inserted).

 

I tried with a standard ethernet cable cable with the same result (it is powered through the cable but no sound either). 

 

Somehow the JTV does and/or the HD500 does not work properly.

 

 

Any ideas ???


  • 0

#2 Charlie_Watt

Charlie_Watt

    Power User

  • Members
  • PipPipPipPip
  • 1193 posts

Posted 23 August 2014 - 12:45 PM

Look carefully at the jacks on the JTV and HD500 for pin damage.  It can happen.  If no joy there, you will have to try to figure out which end is at fault for the failure to communicate by trying another JTV or another HD500.


  • 0

#3 HijlkoSoepboer

HijlkoSoepboer

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 14 September 2014 - 02:20 PM

Cannot see any mechanical / electrical reason for the issue.

 

Got my hands on a Variax 700 to try to locate the problem which turns out to be the JTV which is going back to my supplier.

 

Let's see what happens (I bought the JTV 1 year and 2 weeks ago, don't know how long the guarantee period is...).


  • 0

#4 Rewolf48

Rewolf48

    Iknowathingortwo

  • Members
  • PipPip
  • 402 posts
  • LocationUK

Posted Today, 04:23 AM

Before sending it anywhere you could try re-flashing - this can clear odd behaviour sometimes and is the first thing that Line 6 will be doing anyway


  • 0

#5 mdmayfield

mdmayfield

    Iknowathingortwo

  • Members
  • PipPip
  • 385 posts

Posted Today, 06:17 AM

The JTV and Variax use the same shaped connector as an Ethernet (RJ45) cable, but they don't use the 8 electrical lines in the same way. There's:

 

- Ground/earth/shield

- AES type digital audio (stereo/2-channel: models + mags)

- MIDI in

- MIDI out

- DC Power

 

If one of those connections is broken or interrupted (probably the audio in your case) then you get weird behavior. The connection could be interrupted at:

 

- Internal Pod circuitry

- VDI jack in Pod

- RJ45/Ethercon plug on the first end of the VDI cable

- Cable itself

- RJ45 plug on the other end of the VDI cable

- VDI jack in Variax

- Internal Variax circuitry (** especially the Molex / plastic multi-pin connectors **)

 

If you're experienced with repairing electronics and your JTV is out of warranty, you may want to open it up and reseat the plastic multi-pin connectors. I had a weird issue with a Variax 300 that was caused by dirty connections internal to the Variax connectors (which I cleaned with an eraser):

 

http://line6.com/sup...ew/thread/83687

 

I hope that helps,

 

Matt


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users