Jump to content


Photo

How To Configure Aes On Pod Pro?


Best Answer rootsrocker , 12 June 2013 - 05:11 PM

Problem solved.  I found the 'digital outputs' menu a few days back, but I didn't realise you used the left/right buttons to access the deeper menu.  

 

AES selected, adjusted for a 48K output.  Winning  ;)

Go to the full post


  • Please log in to reply
3 replies to this topic

#1 rootsrocker

rootsrocker

    Just Startin'

  • Members
  • Pip
  • 18 posts

Posted 11 June 2013 - 05:01 PM

I'm trying to figure out how to patch my POD Pro into my RME UFX via AES connection. At this point i've only tried to plug-and-play, but the result is very lo-fi. Do I need to configure my POD (or UFX) somehow? If so, what's the process? I'm not finding any appropriate menus when I scroll through the PODs config options.


  • 0

#2 bjnette

bjnette

    Iknowathingortwo

  • Members
  • PipPip
  • 380 posts

Posted 11 June 2013 - 06:31 PM

I think you are talking about the s/pdif in out from the HDPro into your interface which I presume will be able to select s/pdif or ADAT for the optical or it has these separate.

I remember a few years back very seriously pulling the trigger on the UFX but ended up going for the Motu 2408mkIII which suited my set up better and a little more bang to buck ratio.

Anyway in the HD main menu you select the s/pdif out and choose either wet or dry. Dry has no processing just a direct dry guitar signal. You also set your bit depth frequencyand this has to match your UFX and your DAW project settings.

Depending on how good your computer is will determine how high a resolution you can go or want to go.

I am using Sonar X2 and record at 24bit, 88.2khz. Only as it divides to 16bit, 44.1khz


  • 0

#3 bjnette

bjnette

    Iknowathingortwo

  • Members
  • PipPip
  • 380 posts

Posted 11 June 2013 - 06:43 PM

Sorry just checked the HD Pro spec and yeah it has AES, 

I am sure it is just a case of making you have it selected in each unit in your chain.


  • 0

#4 rootsrocker

rootsrocker

    Just Startin'

  • Members
  • Pip
  • 18 posts

Posted 12 June 2013 - 05:11 PM   Best Answer

Problem solved.  I found the 'digital outputs' menu a few days back, but I didn't realise you used the left/right buttons to access the deeper menu.  

 

AES selected, adjusted for a 48K output.  Winning  ;)


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users