Jump to content


Photo

POD Farm 2.55 - POD UX2 trouble

ux 2 pod farm 2.55

  • Please log in to reply
2 replies to this topic

#1 Fede-86

Fede-86

    Just Startin'

  • Members
  • Pip
  • 6 posts
  • Registered Products:1

Posted 04 September 2014 - 04:14 AM

Hello

 

I bought a POD UX2 last year and never had problem using it.

I had to change my personal computer last month, I installed again Pod Farm 2.55 to use my UX2. I ran the license manager and it authorized my pc to use it.

First time I ran POD farm with UX 2 connected,, it open but I did not find ANY presets I had (those already into the software, nor those I created) . I closed it, and tried to open it again, and from then on it appears this message : POD Farm failed to initialize L6TWXY framework (Code 0x8000e00a). So it doesn't open enymore.

Is this a matter linked to re-registration on my new pc? Or have I to uninstall it, and try installing again?

If it will work again, how can I bring back all the sounds presets that were already present in it??

 

Thanks to anyone could help me, I can't really wait to use it again!

 

Federico


  • 0

#2 BillBee

BillBee

    Power User

  • Members
  • PipPipPipPip
  • 2483 posts
  • LocationMichigan
  • Registered Products:8

Posted 04 September 2014 - 05:19 AM

Hey There!

 

Go here and have a lil read. It should help you out!

 

http://line6.com/sup...ew/thread/70780

 

-Bill


  • 0

Smell the glove.


#3 indy_man

indy_man

    Just Startin'

  • Members
  • Pip
  • 1 posts
  • Registered Products:1

Posted 14 August 2016 - 11:41 AM

Just update driver, it gonna work. Good luck.


  • 0





Also tagged with one or more of these keywords: ux 2, pod farm 2.55