Jump to content


Photo

Spider Valve Mkii Hd100 Head Problem! Don't Know If Knobs Or A Interface Problem

volume problem line 6 spider

  • Please log in to reply
1 reply to this topic

#1 EdenShallNotLive

EdenShallNotLive

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 15 June 2013 - 09:17 AM

Hi, I've been having this problem with my head, recently the volume has been spiking drasticlly when I try to higher it or it will decrease drastically when jiggering or lowering, and this is on my channel volume knob only. I finally pin pointed the source of this, but I don't know the problem or how to fix it, turns out when I move my treble knob it changes the volume of my channel, like my treble is my channel knob so I have two channel knobs in a sort of sense, it may sound confusing but I'm trying to put it into words in example lets say my treble is half way, and my channel is all the way up my head will read the treble and put my channel half instead, another ex, if I have my channel all the way off and my treble half, I will still get volume and it will read my channel as half, and on my preset screen it will show the channel volume move with the treble when I just move the treble knob, can anyone help me with this!! And let me know if they know what the problem is!!
  • 0

#2 napynap

napynap

    Just Startin'

  • Members
  • Pip
  • 34 posts
  • LocationPalmdale, CA

Posted 01 July 2013 - 06:35 PM

I don't know what could be causing this (I'm picturing the treble and channel dialers got pulled off and swapped!), but in general, electronics with memory can sometimes do very strange things that make no sense. If this happened to my equipment, I would backup the presets to a new file, and then factory reset it and reload the presets.

Edited by napynap, 01 July 2013 - 06:37 PM.

  • 0





Also tagged with one or more of these keywords: volume problem, line 6 spider

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users