These forums are read only, please use our new forums here.

Main :: Spider IV/Spider Online



Line 6 Spider IV distortion problem.
by Ch0rus on 2013-03-15 05:12:41

Hello Everyone,

I bought a Line 6 Spider IV 4 amp recently. I did some research on this amp  before buying it. I like the effects and features that are built into this amp however the problem I have is with the distortion. The distortion sounds kinda weird. From the video that I heard from youtube, the distortion sounds are decent to me but when I plugged in my guitar and play, the distortion sounds very unpleasant. It's like providing so much feedback and the distortion sounds are very sharp which result in ear piercing.

I am wondering if anyone can provide me some input here? Thank you.



Re: Line 6 Spider IV distortion problem.
by fflbrgst on 2013-03-15 08:52:52

Have you tried adjusting things?  Tone controls (treble/bass), Drive?   The presets are starting points, and since every guitar (and pickup) has different characteristitcs, adjustments are needed.



Re: Line 6 Spider IV distortion problem.
by Ch0rus on 2013-03-15 21:54:05

Yes I did messed around with the settings but it is still the same.



Re: Line 6 Spider IV distortion problem.
by fflbrgst on 2013-03-16 19:04:55

What are you using for a guitar?  You should hear differences by adjusting the tone controls as well as the Drive and any distortion FX you are using.



Re: Line 6 Spider IV distortion problem.
by oldgitguy on 2013-03-22 20:10:38

Which amp did you buy?




The information above may not be current, and you should direct questions to the current forum or review the manual.