These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Registering problems online
by Liverfarm on 2009-06-19 05:48:15

Hi, I just bought a Line 6 UX2 Toneport today and it sounds great. However, I am having issues trying to register it online. I created an account, and entered all the details correctly and it keeps saying the registration number is invalid. I checked and retyped, making sure it was the code starting with 21, as I was told, and still it won't allow me to register. Does anyone know how I can fix this problem?

I'm also guessing that the reason a few of the amp and effect features of POD Farm aren't working is because I havent registered. So, if someone knows if there is something obvious I am forgetting could you let me know?

Thanks



Re: Registering problems online
by Rowbi on 2009-06-19 05:52:14

okay, some of the amp models aren't enabled because you haven't bought them.  the ux2 doesn't come when you buy it will all the sounds that you can get for it.  you can buy extra model packs here: http://line6.com/store/ that can give you extra amp and fx models, etc.

about the registration thing.  if it's new, then make sure you're selecting the correct item on the registration screen.  there is a pod studio UX2 the front face is black) and the toneport ux2 has a red front face.  the serial numbers are differnt so you need to select the correct option to register on the registration screen for it to work.

Cheers

Rowbi



Re: Registering problems online
by Liverfarm on 2009-06-19 06:09:54

haha awesome thanks a heap man, i knew it would end up being something that basic




The information above may not be current, and you should direct questions to the current forum or review the manual.