These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs



Piezo acoustic settings?
by chrislanie on 2013-03-20 10:17:44

Hi

I've previously owned a couple of pod xt's in the past, just got no. 3, an xt live. However whilst it does have the acoustic amp model unlike the previous 2 this doesn't have the piezo acoustic patch as a factory setting. I've tried making it sound like that patch but i just can't get it right. It was one of my favourites before and I'd love to have it back as it was!!!

Could anybody either give me the settings or give me a link to somewhere that has them?

Cheers for any help!!

Chris



Re: Piezo acoustic settings?
by Triryche on 2013-03-25 10:19:50

I can see if I still have it on my xt, if so I will post it, but I might not be able to get to it until Wednesday night



Re: Piezo acoustic settings?
by Triryche on 2013-03-27 18:05:42

PiezoAcoustic.jpg



Re: Piezo acoustic settings?
by Triryche on 2013-03-27 18:06:12

change the the file to .l6t



Re: Piezo acoustic settings?
by chrislanie on 2013-04-05 23:53:43

Thanks for your efforts but I couldn't get anything to happen...? Probably me just being dumb!



Re: Piezo acoustic settings?
by Triryche on 2013-04-06 06:13:36

did you save the file to your computer and chance the extension from .jpg to .l6t ?

Then you should be able to open it with Gearbox and transfer it to the xt.



Re: Piezo acoustic settings?
by chrislanie on 2013-04-07 05:31:23

Tried saving to computer but nothing doing, even enlisted the missus to try as she isn't a techno-muppet like me but still no joy. The jpeg file never moved/changed/altered in any way.

If I'm honest I didn't expect anyone to send a file, thought whoever would simply list 'bass 6, reverb mid room etc' as that would be easier! Never doubt the power of simplicity!!!

Thanks again though regardless!!!



Re: Piezo acoustic settings?
by Triryche on 2013-04-07 12:34:23

Hmmm, not sure what you the deal is.

It should be a matter of right-click, save link as, go to the location where you saved it, rename it to end in .l6t.

But here are the settings, not 100% sure if here have been altered, which I don't think they have because I typically change the name of the preset if I change the setting.

AMP: Line6 PiezoAucoustic 2

Drive: 42

Bass: 87

Mid: 60

Presence: 100
Brilliance: 76

Volume: 69

Compressor

Thresh: -8dB

Gain: 0dB

Volume Pedal

Sine Chorus:

Speed: 0.5o Hz

Depth: 49

Bass: 50

Treble: 79

Mix: 32

Stereo Delay

Time : 515

Offset: 76

Left: 38

Right: 50

Mix: 24

Reverb Larg Plate

Predelay: 24

Decay: 69

Tone: 50

Mix: 17



Re: Piezo acoustic settings?
by chrislanie on 2013-04-11 07:40:09

Thanks for all your help but this definately doesn't sound the same as the factory patches I had previously, guess its been edited. Apart from anything else there was no mod effects on, sounded very authentic acoustic. I'll try asking elswhere. Thanks again!



Re: Piezo acoustic settings?
by Triryche on 2013-04-11 08:44:33

maybe one of these 2 patches will get you close

http://line6.com/support/thread/31449

">http://line6.com/support/thread/31449">http://line6.com/support/thread/31449




The information above may not be current, and you should direct questions to the current forum or review the manual.